10 Replies Latest reply: Dec 10, 2012 3:36 AM by Aitchb65
Aitchb65 Level 1 Level 1 (0 points)

I have added a 2nd AE which happily sets up by joining my network. I want to use it to extend the Wi-Fi signal but after changing the wireless setting to "extend  a network" it fails to setup and it shows an ! to the left of the name and the number 1 in a red circle on the right. There are no means to get this Firmware update from that screen. It only asks me if I want to "forget" it.

 

So I have to "forget" it, power it down and a while after power up it reappears. I click on it, "edit" and change the wireless setting to "join a network". I have done this three times with the same result.

 

The 1 means the AE needs a Firmware update. On one support page it said "The red number beside any device in Airport Utility indicates that the divice needs a firmware update. Click on the device and hit the update button. The firmware will update and the red number should be gone" I click on it and I only get the "Forget it?" option. In the "Join only..." I only get edit and no option there to update the Firmware.

 

Do I need the update and if so how to do it?

 

If that does not fix it how to I make the AE "Extend" my Wi-Fi?

 

Thanks in anticipation.

 

Henry

 

Airport Utilty 6.1

Mac OS Mountian Lion.

AE is A 1392


iPhoto '11, Mac OS X (10.7.4)
  • 1. Re: Problem using a 2nd AE to "Extend" wifi.
    Bob Timmons Level 9 Level 9 (78,780 points)
    The 1 means the AE needs a Firmware update

     

    Not necessarily. The "1" will display for any number of reasons.  If you click directly on the "1", what happens?

     

    We understand that you have a new A1392 model of the Express and you are trying to configure it to "extend". What is the model number of the "other" AirPort Expess that you have?  Look on the side of the Express to locate the Model No if you are not sure.  Does this AirPort Express also display in AirPort Utility?

  • 2. Re: Problem using a 2nd AE to "Extend" wifi.
    Aitchb65 Level 1 Level 1 (0 points)

    Bob thanks for your quick reply. Nothing happens if I click on the "1"  If the faulty setup "extend" is up then the only option (apart from the menu bar) is "forget this AE"

     

    The other is A 1264. They both display in Airport utility.

  • 3. Re: Problem using a 2nd AE to "Extend" wifi.
    Bob Timmons Level 9 Level 9 (78,780 points)

    I will assume that A1264 is your "main" AirPort Express and is functioning normally. Click "Forget" on the "new" Express in AirPort Utility.

     

    Since your "new" Express is dual band, do you plan to make this your "main" router?

     

    The reason that I ask is that your A1264 Express is not simultaneous dual band, so the "new" Express will only "extend" one band if you configure the new "Express" to extend a wireless network.

     

    If you want to be able to take advantage of the dual band capability of the "new" Express, that is the device that needs to be connected to your modem.  Then the A1264 Express can "extend" one band for better coverage.

     

    Or, if you want to leave the A1264 Express "as is" and use the "new"Express to extend the signal, you can go that way as well.

     

    Which do you want?

  • 4. Re: Problem using a 2nd AE to "Extend" wifi.
    Aitchb65 Level 1 Level 1 (0 points)

    Hi Bob in Texas,

     

    The old AE is not dual band as you pointed out in a previous post so I will try to use the old one as the extender and the new one will just be an Airplay device in the lounge.

     

    ..."You could use a "previous version" AirPort Express, Model No A1264 to "Extend", or the "new" AirPort Express, Model No A1392, for that purpose.

     

    If your AirPort Extreme is a simultaneous dual band product, then the "new" Express would be able to "extend" both bands.  The "previous" AirPort Express (Model A1264) would be able to extend only one band, since it is not a dual band device...."

     

    I'll let you know if that works or if the problem continues. I do not think I need dual band (yet!)

     

    Henry from France

  • 5. Re: Problem using a 2nd AE to "Extend" wifi.
    Aitchb65 Level 1 Level 1 (0 points)

    Tried that but I get the same result trying to use the old one. Updating/flashing green light on Airport Utility then ! plus a 1 in a red circle. Then the green light goes out, no ! and it says "reding settings on AE" then "Device not found" "Forget?" *

     

    Back to square one.

     

    I have a "Livebox" which is the French ADSL or Broadband Internet box supplied by Orange France. It is wifi. The two AEs are wifi connected to (I presume) the iMac running 10.8.2 Mountain Lion. I can set them both up as Airplay devices, no problem.

     

    * I just "forgot" the old AE powered off then on. AU found it and I reset it back to "Join a network" All Ok.

     

    So how do I use one as an extender?

     

    Henry

     

    PS Cant attach a small Jpeg image so this is the setup on AU...

                                 

                                                                      Internet

                                                                          I

                                                                      _  I _     

                                                                      I         I

                                                                  AEnew  AEold

  • 6. Re: Problem using a 2nd AE to "Extend" wifi.
    Bob Timmons Level 9 Level 9 (78,780 points)
    So how do I use one as an extender?

     

    Unfortunately, an Apple device cannot "extend" the signal from your Livebox.

     

    "Extend" is an Apple to Apple feature, so you must have one Apple device producing the wireless signal and another Apple device to extend it.

     

    So, your network must look like this:

     

    Livebox    >    Ethernet connection to AirPort Express to create a wireless signal    >     then wireless connection to the other Express to extend the signal.

  • 7. Re: Problem using a 2nd AE to "Extend" wifi.
    Aitchb65 Level 1 Level 1 (0 points)

    I think I see what you mean. I'll try to do that meanwhile can you tell me the average wirless range in a newish house of an AE?

     

    Meanwhile thanks.

  • 8. Re: Problem using a 2nd AE to "Extend" wifi.
    Bob Timmons Level 9 Level 9 (78,780 points)
    I'll try to do that meanwhile can you tell me the average wirless range in a newish house of an AE?

     

    As a very general rule of thumb, a typical wall of sheetrock or wallboard and 2 x 4s will absorb...on average....about 15-20% of the signal.  A ceiling will absorb 25-30% since it is much thicker.

     

    After 3 or 4 walls, or a ceiling and a few walls, there won't be much of the signal left.

     

    So the question is not really range, but obstructions.  Minimize obstructions as much as possible.

  • 9. Re: Problem using a 2nd AE to "Extend" wifi.
    Aitchb65 Level 1 Level 1 (0 points)

    Fair enough.

     

    Henry

  • 10. Re: Problem using a 2nd AE to "Extend" wifi.
    Aitchb65 Level 1 Level 1 (0 points)

    PROBLEM SOLVED

    Using 2 Airport Express to extend the Wi-Fi Range and set-up Airplay.

     

    I recently had problems in doing just that and was helped by a contributor Bob Simmonds. (Thanks Bob for all your time) You might I hope find this helpful.

    AE A1264 (1st Gen 802.11a/b/g/Draft N)

    AE A1392 (2nd Gen 802.11a/b/g/n simultaneous dual-band)

    Airport Utility Version 6.1 (AU)

    iMac Mountain Lion

    French ADSL or Broadband modem with Wi-Fi

    This is what I did…

    First, after several attempts to configure the AEs, I did a Factory default on both. (Unplug, use a paperclip to hold in the reset button while you plug in the AE, wait until the light flashes fast, release)

    The first AE is connected by ETHERNET CABLE to the ISPs Modem*. This is confirmed in AU by a solid white line between the big world and the AE. A dotted line means it is a Wireless connection.

    Open AU and wait until the AE is recognised which can take up to a minute. Click on the AE Image and click on « edit ».  Or look for it in « Other Base Stations »

    In the window that opens click on the tab « Base Station »:

    Name the Base station and give it a password.

    Open the next tab « Internet »

    Connect using : DHCP (the rest is automatic)

    Open the next tab « Wireless»

    Network Mode « Create a Wireless Network »

    Name the Wireless Network you wish to create.

    Set your security Password

    Open the next tab « Network»

    Router Mode « Off (Bridge Mode) »

    Open the next tab « Airplay» and check box « Enable Airplay »

    NEXT

    Plug in the second AE, in my case it is the A1392

    Wait for it to be recognised. It will appear adjacent to the first AE  with a dotted line (Wireless connection). Click on the second AE’s icon. Click on « edit »

    Open the tab « Base Station »

    Name it and set a password (same for both in my case)

    Open the next tab « Internet »

    Connect using : DHCP (the rest is automatic)

    Open the tab « Wireless»

    Network Mode « Extend a Wireless Network »

    Choose the Wireless Network just created

    Set your security Password

    The contents Under the tab « Network » will be greyed out.

    Open the next tab « Airplay» and check box « Enable Airplay »

    If the AEs are shown with a steady green spot to their left all should be OK

    TEST  THEM

    If either of the AEs are shown with a blinking green spot to their left or an exclamation mark and/or a number in a red circle to the right then there is a problem. The number indicates the number of problems. You may see a short list of them when you click on the AE icon.

    If there is a problem and the AE Icon only gives you the option to « forget » then click on « forget » unplug thje AE and replug it in again to start over. I had this a few time and so resorted to a Factory default reset.

    I also had aproblem using the ETHERNET CABLE the first caused problems during setup. Changed it and it seemed better.

    * If you want full use of the I simultaneous dual-band feature of the new AE then make it the main base station. I

    If anyone sees any errors please tell me.