Skip navigation

Import issues with Final Cut Express HD

356 Views 5 Replies Latest reply: Dec 5, 2012 4:42 AM by bbroom RSS
bbroom Calculating status...
Currently Being Moderated
Dec 3, 2012 6:35 AM

I shot video with a Nikon AW100 and made a quick video and everything worked fine.


The next day, I tried importing more clips for another video and it crashed every time. No settings were changed on the camera or software.


I trashed Final Cut, reinstalled it and got the same issue.


I installed it on another Mac with the same problem there as well.


Can anyone help me with this?

Mac OS X (10.4.6)
  • Alchroma Level 6 Level 6 (16,880 points)
    Currently Being Moderated
    Dec 3, 2012 1:52 PM (in response to bbroom)

    Most likely the type of files your camera produces.

    FCE only works with specific types.


    Can you post a screen shot of the Clip Properties?

    Right click a clip in the Browser and select Item Properties for the info.


    Doing the same for the Sequence icon will also be helpful.


    If you cannot post a screen shot relay all the info.



  • Alchroma Level 6 Level 6 (16,880 points)
    Currently Being Moderated
    Dec 3, 2012 8:09 PM (in response to bbroom)

    Log and Capture should be the way to ingest clips unless you have a FireWire port on your camera.


    In any case without specifics on the Clips and Sequence as requested it's only guesswork.



  • MartinR Level 6 Level 6 (14,560 points)
    Currently Being Moderated
    Dec 3, 2012 8:22 PM (in response to bbroom)

    Some info, please ...


    What versions of OS X and FCE are you using?   Exactly what model Mac are you using?

    What settings did you use in your camera when you shot the video that worked?  That didn't work?


    What Easy Setup are you using in FCE?


    A few things that may be contributing factors ...


    • Only FCE 4.01 on an Intel Mac supports AVCHD video
    • However your camera (the AW100) may not exactly be an AVCHD camera ...  it shoots MPEG4/AVC H.264 which is not quite the same as AVCHD
    • FCE does not work with H.264 video; the video needs to be transcoded to QuickTime/Apple Intermediate Codec to be used in FCE (before being imported into FCE)
    • Two of the shooting modes in the AW100 are not supported in FCE:  1080p and iFrame


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.