1 Reply Latest reply: Dec 5, 2012 5:17 AM by lllaass
bhalli Level 1 Level 1 (0 points)

hi


iPhone 4, iOS 6.0.1
  • 1. Re: 1015
    lllaass Level 10 Level 10 (142,190 points)

    Errors related to downgrading iOS

    The required resource cannot be found: This alert message occurs when your device has a newer version of iOS than what is available in iTunes. When troubleshooting a device that presents this alert message, go to Settings > General > About and check the version of iOS on the device. If it is newer than the latest released iOS version, the device may have a prerelease developer version of iOS installed. Installing an older version of iOS over a newer version is not supported.

    Error 1015: This error is typically caused by attempts to downgrade the iPhone, iPad, or iPod touch's software. This can occur when you attempt to restore using an older .ipsw file. Downgrading to a previous version is not supported. To resolve this issue, attempt to restore with the latest iPhone, iPad, or iPod touch software available from Apple. This error can also occur when an unauthorized modification of the iOS has occurred and you are now trying to restore to an authorized, default state.

     

    Downgrading the iOS is not supported by Apple and if you try all you get is an error message.