Skip navigation

Problems recording Midi in Garage Band with a Roland FP-4 piano

597 Views 3 Replies Latest reply: Dec 5, 2012 5:47 AM by HangTime RSS
RaphBaumann Calculating status...
Currently Being Moderated
Dec 5, 2012 4:30 AM

I have been having issues with recording midi on garage band. I have a roland fp-4 e-piano and I can't get a signal when I press record in garage band. it says one midi input detected. and I also tried to send the signal from channel 1 of my piano... I have a "midi in and midi out-usb" cable.

I tried configuring the Midi-audio setup utility but that didnt seem to help either... I also tried changing the midi preferences in Garageband but that didnt help either. And I also used software instrument and the real instrument. ( I know its supposed to be software instrument) but both didnt work...

Anyone have an idea, what is wrong?

Mac Book Pro, Windows XP, Also using Bootcamp

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.