Skip navigation

ATV Not Loading Profiles anymore?

72 Views 0 Replies Latest reply: Dec 5, 2012 6:47 AM by Michael-L14 RSS
Michael-L14 Calculating status...
Currently Being Moderated
Dec 5, 2012 6:47 AM

Folks,

I’ve been struggling for some time to get a third generation ATV to log into our enterprise wireless network at the college where I work. Using iOS 5.1 and the Apple Configurator app on an iMac I was able to load and test various profiles on the ATV. Didn’t work, mostly I think due to certificate issues.

 

However, since I updated the ATV to version 5.1.1 it seems like I can no longer load a profile to the device. The Profile no longer shows up under General on the menu and the hidden wireless SSID no longer shows up under Wireless Networks > Other. Anyone else seen this? I tried restoring the device to version 5.1 but the problem did not go away. The Configurator app seems to see the device fine and apply the profile like it used to. I did update iTunes on the iMac as part of this.

 

Any ideas? Thanks,

Michael Lynch

Quinebaug Valley Community College

Apple TV, iOS 5.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.