Skip navigation

Maximizing from taskbar player iTunes 11

3481 Views 7 Replies Latest reply: Mar 30, 2013 12:15 PM by Wolf996 RSS
aeonaera Calculating status...
Currently Being Moderated
Nov 30, 2012 7:36 AM

When I use the taskbar player (not the miniplayer) and maximize iTunes again, it's always in the background, hidden behind whichever window I have open (e.g. Firefox). I'm using Windows 7 and iTunes 11.

Windows 7
  • yraegel Calculating status...
    Currently Being Moderated
    Dec 4, 2012 6:31 PM (in response to aeonaera)

    Yes, it would appear that Apple decided to change the behavior of iTunes 11. Before, if iTunes was "maximized" (full screen) and you "minimized" as a toolbar, it would restore to a full window if you click what is traditionally known as the "maximize" button in Windows. Now, it no longer restores to a full screen view if you click the "maximize" button. Consequently it restores behind whatever window you have full screen. Stop using the iTunes toolbar and minimize instead to the taskbar like every other program and it will restore to a full window when you click on it. You won't be able to use the mini-player this way but until Apple decides it's broken, they won't fix it.

  • saaav Calculating status...
    Currently Being Moderated
    Dec 12, 2012 9:35 AM (in response to aeonaera)

    Ive been having the same problem, with the addition that itunes doesnt maximize from the task bar either.

    I keep the itunes launch icon in the quick launch menu beside the windows button and the only way I have found itunes will maximize is to press the launch icon again while itunes is already running.

     

    I also never use the itunes Cloud so I turn off the 'iCloud downloads' column from the standard view (Library:Songs), but every time I close itunes and reopen it the icon is back messing up all my coulmns, any way to turn it off for good?

     

    thanks

  • camelwalk Calculating status...
    Currently Being Moderated
    Jan 5, 2013 11:20 AM (in response to aeonaera)

    Agreed! Same problem, same system setup. Really annoying.

  • camelwalk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 5, 2013 11:35 AM (in response to aeonaera)

    Just found this old solution and it worked for me! Woo-hoo!

     

    Hope this helps you all too.

     

    https://discussions.apple.com/message/10235749#10235749

     

    Nevermind. It works better, but it won't come to front of an active window. It will, however, come to the front of all inactive windows. Just not in front of the one I am working with currently.

     

    Message was edited by: camelwalk

  • yraegel Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 5, 2013 11:47 AM (in response to camelwalk)

    Nope, didn't fix anything for me.

  • Wolf996 Calculating status...
    Currently Being Moderated
    Mar 30, 2013 12:15 PM (in response to aeonaera)

    Yes...it's bad.

     

    Try this.  Hover over the icon in the tray.  When the miniture of the screen pops up move your mouse over the mini screen and right click.  Click Maximize and it should come back.

     

    Hope that helps!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.