1 Reply Latest reply: Dec 5, 2012 9:55 AM by Jimthetraveller
Jimthetraveller Level 1 Level 1 (0 points)

After installing Mountain Lion from Snow Leopard I am unable to run Updates from the App Store, particulary this update

Screenshot 05:12:2012 17:14.png

 

Crashes with this error An error occurred while installing the updates.(103)

 

This is the log file from the console

 

Dec  5 17:04:46 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: start install session with 041-6929, 041-8081, 041-7738, zzzz041-1846, 041-6449

Dec  5 17:04:46 JS-MPR.local Software Update[366]: Acquired Lock: 501, 364, 0

Dec  5 17:04:46 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: session began for products 041-6929, 041-8081, 041-7738, zzzz041-1846, 041-6449

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: ----- Begin install -----

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: request=PKInstallRequest <9 packages, destination=/>

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: packages=(

              "PKLeopardPackage <file://localhost/Library/Updates/041-6449/ApplicationLoader.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/041-6929/iMovie9.0.8Update.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/041-7738/iPhoto9.4.2Update.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/041-7738/iPhoto9.4.2ContentUpdate.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/041-8081/Safari6.0.2Mountain.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/zzzz041-1846/MobileDevice.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/zzzz041-1846/iTunesX.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/zzzz041-1846/CoreFP.pkg>",

              "PKLeopardPackage <file://localhost/Library/Updates/zzzz041-1846/iTunesAccess.pkg>"

          )

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.connect.ITunesConnectAppKit is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.connect.ITunesConnectFoundation is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.connect.ITunesPackage is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.connect.ITunesSoftwareService is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.connect.MZRegularExpressions is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.connect.MZXMLMarshalling is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes-producer.MDImporter is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.iTMSTransporter is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.producer.MZAssetOnly is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.producer.MZMusic is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.producer.MZSoftware is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes.producer.MZVideo is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:45 JS-MPR.local installd[266]: PackageKit: Bundle com.apple.itunes-producer.help is nested inside upgrade-bundle or atomic-update-bundle and will not be version-checked

Dec  5 17:09:48 JS-MPR.local installd[266]: PackageKit: Will do receipt-based obsoleting for package identifier com.apple.pkg.iTunesX (prefix path=/)

Dec  5 17:09:49 JS-MPR.local installd[266]: PackageKit: Will do receipt-based obsoleting for package identifier com.apple.pkg.CoreFP (prefix path=/)

Dec  5 17:09:49 JS-MPR.local installd[266]: PackageKit: Will do receipt-based obsoleting for package identifier com.apple.pkg.iTunesAccess (prefix path=/)

Dec  5 17:09:50 JS-MPR.local installd[266]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=110 "An error occurred while extracting files from the package “ApplicationLoader.pkg”." UserInfo=0x7fac2bc56e00 {NSUnderlyingError=0x7fac31b07590 "The file couldn’t be opened because it isn’t in the correct format.", NSFilePath=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/Cleanup At Startup/PKInstallSandboxManager/1.sandbox/Root, NSURL=file://localhost/Library/Updates/041-6449/ApplicationLoader.pkg, PKInstallPackageIdentifier=com.apple.pkg.ApplicationLoader, NSLocalizedDescription=An error occurred while extracting files from the package “ApplicationLoader.pkg”.} {

              NSFilePath = "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/Cleanup At Startup/PKInstallSandboxManager/1.sandbox/Root";

              NSLocalizedDescription = "An error occurred while extracting files from the package \U201cApplicationLoader.pkg\U201d.";

              NSURL = "file://localhost/Library/Updates/041-6449/ApplicationLoader.pkg";

              NSUnderlyingError = "Error Domain=NSCocoaErrorDomain Code=259 \"The file couldn\U2019t be opened because it isn\U2019t in the correct format.\"";

              PKInstallPackageIdentifier = "com.apple.pkg.ApplicationLoader";

          }

Dec  5 17:09:50 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: error installing product 041-6449: The update could not be expanded, and may have been corrupted during downloading. The update will be downloaded and checked again the next time that Software Update runs.

Dec  5 17:09:50 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: error installing product 041-6929: The update could not be expanded, and may have been corrupted during downloading. The update will be downloaded and checked again the next time that Software Update runs.

Dec  5 17:09:50 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: error installing product 041-7738: The update could not be expanded, and may have been corrupted during downloading. The update will be downloaded and checked again the next time that Software Update runs.

Dec  5 17:09:50 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: error installing product 041-8081: The update could not be expanded, and may have been corrupted during downloading. The update will be downloaded and checked again the next time that Software Update runs.

Dec  5 17:09:50 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: error installing product zzzz041-1846: The update could not be expanded, and may have been corrupted during downloading. The update will be downloaded and checked again the next time that Software Update runs.

Dec  5 17:09:50 JS-MPR.local Software Update[364]: Removing 041-6449, 041-6929, 041-7738, 041-8081, zzzz041-1846

Dec  5 17:09:50 JS-MPR.local Software Update[366]: Releasing Lock: 501, 364, 0

Dec  5 17:09:50 JS-MPR.local Software Update[364]: SUAppStoreUpdateController: session ended for products 041-6929, 041-8081, 041-7738, zzzz041-1846, 041-6449

 

Furthermore, downloading updates like iTunes directly from the Apple Website from this MacBook or via another machine always results in this error

 

Screenshot 05:12:2012 17:18 1.png

 

Any ideas?

 

Message was edited by: Jimthetraveller


MacBook Pro, OS X Mountain Lion (10.8.2)