Skip navigation

MacBook Pro won't start after changing access rights

197 Views 3 Replies Latest reply: Dec 6, 2012 6:23 AM by noondaywitch RSS
Nefertete Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 5, 2012 12:36 PM

I did something very wrong. Unfortunately I changed the access rights of Macintosh HD for "everyone" to none.

Result, my MacBook Pro won't start anymore.


Already tried the installation disk, reset password for root and users. No result.

Help program "check acces rigths". Didn't work either.


How do I reset the access rights of Macintosh HD?

MacBook Pro (13-inch Mid 2010), Mac OS X (10.7.4)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.