Skip navigation

Airport Extreme does not recognize Ethernet cable any longer

854 Views 6 Replies Latest reply: May 31, 2013 9:46 PM by Gruley RSS
dinahweddinplanner Calculating status...
Currently Being Moderated
Nov 25, 2012 10:07 AM

The facts:

  • one month old AExtreme connected to Thomson SP585 worked well.
  • AExpress picked up the signal very well some 10 meters away and Apple TV worked.
  • disconnected all equipment (iMac which is two mo old, printer, Macbook Pro retina, modem and AExtreme) in my home office due to refurbishing
  • connected all equipment after a few days and to my astonishment, AExtreme does not recognize ethernet cable any longer
  • when ethernet cable connected the airport uitility states: Internet red dot, AExtreme and AExpress both green dot.
  • i have changed to a new ethernet cable since thought this could be the reason
  • browsed forums where it seems this is a well known issue, called isp, called technician and... to no avail
  • have done reset... to no avail

Anybody out there who has any idea? It drives me mad!

 

I spent lots of money for these extra Apple devices and it seems Thrown Away Money at the moment.

 

Thanks in advance

OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.