Skip navigation

Android Devices Fail to WIFI Connect on Airports using Bridge Mode

567 Views 1 Reply Latest reply: Dec 5, 2012 8:20 PM by halprewitt RSS
halprewitt Calculating status...
Currently Being Moderated
Dec 4, 2012 8:50 PM

My configuration:

(1) Zywall USG 100 router providing DHCP for the LAN connected by wire to:

(2) 4 Airport Extremes with static IP in Bridge Mode providing wired and wireless connections WIFI 2.4 & 5 GHz network without Security. DHCP from Zywall provides all IPs unless devices have static.

 

Problem:

 

Found airports have to run firmware 7.4.2 (not current versions such as 7.6.1) for Android devices (running version 4.0.4) to connect to the WIFI network. With newer firmware versions on the airports (have the problem), Android devices try to connect and then loop (retry) on the connection while the Airport logs show the Android devices "Associated with station ..." and then "Disassociated with station ...". I have tried all sorts of configurations, static IPs and more, restores and reboots without success (other than rolling back the Airports to 7.4.2). As a side note, I have found certain apple devices also have had difficulty connecting to Airports with newer firmware when using this configuration.

 

I think the problem is in the Airports and has to do with running some combination of many Airports in bridge mode, DHCP and Androids.  Bet other WIFI devices will also have the problem.

 

Love to hear if any other solutions...

AirPort Extreme 802.11n (3rd Gen)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.