Skip navigation

Why won't my Mac boot?

902 Views 9 Replies Latest reply: Dec 7, 2012 12:05 AM by gumsie RSS
Robj22 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 5, 2012 9:04 PM

After using CleanMyMac (a mistake in hindsight), my MB Pro just hangs on the boot screen with the loading icon and doesn't boot. I tried safe mode, where I get a status bar, but after I think it will boot, it just reverts to the loading spinning icon. I put the computer in Target Disk Mode and ran Disk Utility to check the drive and repair and all systems are go. Tried Fsck in Single-User mode as well. I cannot, however verify or repair disk permissions as the buttons are greed out. My understanding is that they shouldn't be for a Macintosh HD boot.

 

I booted up in Verbose mode and found where it is hanging. I've searched everywhere and am not close to an Apple store. Any ideas? Thanks!

 

http://forums.macrumors.com/attachment.php?attachmentid=381788&d=1354755521

MacBook Pro, OS X Mountain Lion (10.8.2)
  • Linc Davis Level 10 Level 10 (107,660 points)
    Currently Being Moderated
    Dec 6, 2012 8:08 AM (in response to Robj22)

    Back up all data. You can do that in target disk mode, if you don't already have a current backup.

     

    Boot into Recovery by holding down the key combination command-R at the startup chime. Release the keys when you see a gray screen with a spinning dial.

     

    Note: You need an always-on Ethernet or Wi-Fi connection to the Internet to use Recovery. It won’t work with USB or PPPoE modems, or with networks that require any kind of authentication other than a WPA or WPA2 Personal password.

     

    When the OS X Utilities screen appears, follow the prompts to reinstall the OS. You don't need to erase the boot volume, and you won't need your backup unless something goes wrong. If your Mac was upgraded from an older version of OS X, you’ll need the Apple ID and password you used to upgrade, so make a note of those before you begin.

  • gumsie Level 4 Level 4 (2,075 points)
    Currently Being Moderated
    Dec 6, 2012 9:52 AM (in response to Robj22)

    Ah, the dreaded FIPSPOST.

    Have FIPS running on my system too. Don't know why as I actually never installed it. Did you?

  • gumsie Level 4 Level 4 (2,075 points)
    Currently Being Moderated
    Dec 6, 2012 10:18 AM (in response to Robj22)

    It's encryption and your installation has failed the Power On Self Test, see here and here.

  • gumsie Level 4 Level 4 (2,075 points)
    Currently Being Moderated
    Dec 6, 2012 10:39 AM (in response to Robj22)

    I bought a brand new MacBook Air and had FIPS preinstalled on it. Went through to Apple support and the long and short of it is that the OS needs reinstalling if you want to be rid of it.

    As Linc says, back up first.

     

    Once you have a new install, (assuming you would migrate you data to a completely clean disk), run sudo dmesg in Terminal and see what it says before you do anything.

     

    Actually if you run sudo dmesg > ~/Desktop/BootLog.txt in a Terminal window at any time it'll place a text file of your verbose boot on the desktop. The command will ask for your admin password before proceeding.

  • gumsie Level 4 Level 4 (2,075 points)
    Currently Being Moderated
    Dec 7, 2012 12:05 AM (in response to Robj22)

    I've not seen that message before. Ok if it were I, (and I'd made a previous backup), I'd run boot from the recovery and erase/repair the disk. Then run the install again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.