Skip navigation

Airport Utility unable to discover AX

107 Views 0 Replies Latest reply: Dec 6, 2012 7:42 AM by trebe RSS
trebe Calculating status...
Currently Being Moderated
Dec 6, 2012 7:42 AM

howdy

got my new AX up and running as indipendant accesspoint in bridge mode connected via ethernet switch to my LAN.

gateway is my firewall also serving DHCP and other network services.

I was quite axious to replace my solid but outdated Cisco gear. how ever, the setup of the AX turned out to be quite messy since they have no built in GUI or CLI.

 

here's my problem:

 

both AX have new IPs which are reachable (ping) from the LAN. however Airport Utility (5.6.1) does not discover them anymore.

 

I'm running the utility on two PCs (Win7 and win8) which are both on in the same IP subnet.

 

the only way to achiev a discovery is by connecting a PC wirelessly and wired directly to the AX.

I beleive this is not the way how it is supposed to work.

My persception is that from wherever in this IP subnet an IP device should be reachable regardless which transport media it uses.

 

can anybody tell me what I'm doing wrong?

 

thanks for any help and

regards from snowy Switzerland

AirPort Extreme 802.11n (5th Gen), Windows 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.