Skip navigation

Your email did not go through because the server did not reply.

778 Views 2 Replies Latest reply: Dec 6, 2012 5:39 PM by BAMedia RSS
RJHP Calculating status...
Currently Being Moderated
Sep 29, 2012 2:36 PM

I am working with iPhoto 11 (version 9.4) on my MacBook Pro running OS X (version 10.7.5). Ever since I updated to iPhoto 11, I can no longer Share > Email photos from iPhoto using my Gmail account, which worked just fine before the update. I have deleted and reenterd the account as many ways as I can think of and nothing works. I get the message listed above.

 

Now that same account does work through Mail just fine. And if I switch to emailing via Mail instead of iPhoto, the email sends. But I would like to use the templates in iPhoto and not have to switch to another application to send photos. So I really just want to send the messages through iPhoto, but it doesn't work.

 

I see lots of others have had this issue too and have posted them here, but I've tried to follow everyone's suggestions and I can't seem to get it to work. Any help would be greatly appreciated. I have struggled with this for months to no avail and I really want it to work.

iPhoto '11, iOS 6
  • LarryHN Level 9 Level 9 (54,865 points)

    Since you have tried everything you either need to call your email service to get the correct settings or just use mail (set it as the email client in the iPhoto preferences) and use station arty. There are more options there than in iPhoto

     

    LN

  • BAMedia Level 1 Level 1 (0 points)

    Hi RJHP,

     

    I'm reposting my response to a similar question here, slightly modified as you are using 10.7.5 and not 10.8.2, the latest OS.

     

    1. Within the iPhoto application, click on iPhoto in the menu bar
    2. Click on Preferences
    3. Within Preferences, click on Accounts
    4. Your Gmail account should be present. Click on Gmail under Accounts.
    5. Put in the proper information. Your full gmail address is your username (put this under Email address). Outgoing Mail Server is smtp.gmail.com   Port is 465   Password is your password.    Use Secure Sockets Layer (SSL) should be checked.
    6. Upon making these changes, click on the red "close" button in the top left corner of the pop-up window. Choose to Save Changes.
    7. Close iPhoto.
    8. Reopen iPhoto. You should now be able to share photos.

     

    Good luck!

     

    Cheers,

     

    Jeff

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.