1 2 Previous Next 24 Replies Latest reply: Dec 7, 2012 12:51 AM by TGTWEETY Go to original post
  • 15. Re: HELP! Timeline Completely Gone.
    Richardttt Level 2 Level 2 (160 points)

    FCPX could be corrupt.

     

    But If you can successfully make a new project with a new event I would doubt that the app is corrupt.

     

     

    http://fcpx.tv/troubleshooting.html

  • 16. Re: HELP! Timeline Completely Gone.
    TGTWEETY Level 1 Level 1 (0 points)

    UPDATE to ALL:

     

    I pulled out an archive HD with a number of FCPX projects on it. Then, i launched FCP 10.0.7 and it let me know that those projects needed to be converted to work with 10.0.7. I did this and sure enough, my program IS READING those projects fine. Their timelines are intact.

     

    So, obviously, there is nothing wrong with my FCP 10.0.7 app reading timelines, etc...

     

    My problem has something to do with the fact that my current project timeline simply got corrupted with a whole mess of things that are linked to a bunch of aliases in my corresponding events.

     

    At this point, I think I just need to 1) either recover the trashed media associated with the project or 2) start a new timeline and re-import all the media that WAS associated with the project and simply, start again. I'll have a busy December reconstructing well over 100 hours of editing from my memory as to what I did or did not do. UNLESS, someone has another suggestion.

     

    IF someone has worked with the tools that are sold by Digitalrebellion, I'm open to trying some of their stuff to see if that might help the situation.

     

    Thanks all.

  • 17. Re: HELP! Timeline Completely Gone.
    innocentius Level 4 Level 4 (1,490 points)

    I would try this cheap utility where you can control all your event and projects Event manager X http://assistedediting.intelligentassistance.com/EventManagerX/

  • 18. Re: HELP! Timeline Completely Gone.
    Jon Chappell Level 5 Level 5 (4,000 points)

    TGTWEETY wrote:

     

    IF someone has worked with the tools that are sold by Digitalrebellion, I'm open to trying some of their stuff to see if that might help the situation.

     

    Thanks all.

     

    There's a 15-day trial so it's worth a shot.

     

    It then gave me the option to restore the preferances but strangely, NOTHING from an eariler date! Just November 23, 2012; that's it. Okay, I did it.

     

    The Restore function is for restoring preferences backed up within Preference Manager, so there will be no backups prior to when you installed the software. What you did was trash the preferences and then restored the preferences you just trashed, leaving you back where you started.

  • 19. Re: HELP! Timeline Completely Gone.
    TGTWEETY Level 1 Level 1 (0 points)

    To all the guys that responded to my FCPX situation, an update:

     

    Finally, got my timeline back. I knew it was there on my HD because my system was showing that it was there; I just couldn't find it. Even if I clicked on "Show Timeline Index" under the Window Menu, the timeline still was quite elusive. As I was looking around through the HD "Final Cut Projects" folder, I did something; actually, I don't know EXACTLY what I did, but I do know that I shut down the entire imac, then rebooted and immediately went to the FCP Projects folder and clicked on the backup that's in there. HOWEVER, the actual project that I was looking for WAS NOT SHOWING UP in the Projects Browser. Then, I clicked on the Events Folder and strangely, the events loaded and I could see them in the Events Browser, but still, NO Timeline and neither was there a corresponding Project, which had me baffled to no end. Nonetheless, after playing out this whole scenario, I clicked on the FCP Window Menu and clicked on the Show Timeline Index, and, all of a sudden, the darn timeline appeared, BUT STILL NO PROJECT listed for it! Go figure.

     

    In the end, I copied the entire timeline; created a NEW PROJECT, and pasted the copied timeline into the new project. NOW, I'm back up and running with everything, running "normal," or so it seems.

     

    In the meantime, I upgraded my imac 27 with 16g of memory, from the 8g that I HAD in there. I downloaded and am using the Digital Rebellion tools to keep on eye out on the system and I am back to editing.

     

    Conclusion: I really, really do think that FCP 10.0.6 has some huge issues with stability and crashes (which I've had plenty of). This update is seriously dysfunctional and NEEDS Apple's attention! I know that there are many other editors out there also complaining about the 10.0.6 stability. This is just totally unaccaptable and I hope collectively, as an editing community, we can get THEIR attention and get the bugs out of FCP 10.0.6. Otherwise, I think its a decent platform.

     

    Everyone collectively, THANKS SO MUCH for your help and patience. It's good to know that there are others "out there" who can help when needed.

     

    Again, thanks to all of you.

  • 20. Re: HELP! Timeline Completely Gone.
    SebastianRanguis Level 1 Level 1 (0 points)

    My FCP X version 10.0.4 made my Timeline disappear after I converted a clip segment into a Gap and shortened the Gap.

     

    The whole system froze and then the Timeline turned grey.

     

    I could only play back with no sound and could not edit without access to Timeline.

     

    I am running a MacBook Pro from 2009 and was working on a 35 minute long documentary that I have been editing for months!

     

    I tried deleting the preferences for Final Cut Pro in my user/library/preferences but to no avail.

     

    I tried re-booting and restarting but to no avail.

     

    The only thing that worked to get it accessible again was to use the right/left arrow buttons under the viewer window in FCP to get it to the Gap section that I was working on. I had to be sure that was the right section so I was careful which part to select.

     

    I then Selected this Gap clip by clicking on Select in the Edit drop down menu (There was no other way to select or delete this Gap). I then deleted it my clicking on Delete from the Edit drop down menu.

     

    Surprisingly my sound was working again and I could easily navigate through my project again.

     

    I came across this solution on one of these forum threads but I am not sure who originally posted it. Thank you to whoever it was.

     

    I am planning to update my FCP X to a more current version.

  • 21. Re: HELP! Timeline Completely Gone.
    Studio Engineer Level 2 Level 2 (445 points)

    You NEED to provide the Apple Engineers a THOROUGH report on this.

     

    They DO listen. I report to the feedback several times per day when I find stuff. I get a reply almost every time and 10.0.7 seems to have fixed at least to bugs which I have reported...

     

    I understand the frustration but trust me THEY do listen to that feedback... I beta test for so many companies (not for apple) still Apple is quicker to fix BUGS in FCPx than ANY of the companies I test for...

  • 22. Re: HELP! Timeline Completely Gone.
    TGTWEETY Level 1 Level 1 (0 points)

    HI there Sabastian Ranguis.

    I too actually suffered this same type of fate WHEN I was running FCP 10.0.4, earlier this year. You might try what I tried and see if the timeline returns, which is might not.

     

    1) Go to your Final Cuts Projects and Events Folders are located on your hard drive

    2) Go into the Final Cuts Projects folder and look for the automatically saved backup of the project "currentproject." Look to see the file size there. If it says something like Zero or "0" bytes, well then, you are SOL. If it has a number in there, like 10 mb or whatever, then your timeline is probably there, but just not accessible through the Final Cut structure. Hopefully, you have a reasonable-sized number for that file.

    3) IF there is a number there, go ahead and double click on the currentproject file and it will launch FCP 10.0.4. You'll likely get a window that comes up and gives you some warning that you have to open files from within FCP.

    4) When the app launches, LOOK for the EVENTS folder that you were drawing from and see if its there. IF it is, click on it and if it loads, then it will also load the project with it and you will likely (maybe) see the project appear in the window; however, you still may not actually see a timeline. BUT, if the project appears in the FCP window - IF you can see its contents, that is a good sign.

    5) On your FCP menu bar, look for WINDOW and make absolute certain to SHOW the TIMELINE INDEX, not HIDE it!

    6) If the timeline shows up, your saved. IF it still shows a grey bar - NOTHING, then I don't know what else to tell you, but maybe someone else has a solution.

     

    ***The main thing is this: IF you can get that timeline to show up, then make a Command C on your keyboard. Make a NEW PROJECT and paste the your old timeline to the new project using Command V on the keyboard.

     

    I've had other FCP "dissapearing acts" happen to me with various projects and I've tried all kinds of things to repair these problems. Some have worked and some have not. IF you can a timeline back...IF YOU CAN, even if it is filled with tons of those red "Missing Events" windows, you can always get most of the stuff back by doing a RELINK of the missing files. But, I've had cases where my timeline is actually still on my hard drive, but I just can't see it! in FCP. But, I have done those steps above myself and strangly, some stuff has come back! You are just going to have to experiment around and see what happens, without loosing your cool. Just stay focused and keep your presense of mind and try different things. That's the best I can tell you. The WORST CASE scenario is that you will have to RE-BUILD the whole thing! NO FUN! I know.

     

    Now, one last thing: I went to www.digitalrebellion.com and purchased their VERSIONER program. This absolutely has saved my butt a number of times. It's a great little utility that they have available that WILL MAKE backups of your projects automatically and you can annotate them to know which backup is which. I recommend that every FCP editor obtain this little utility that they sell. So then, it doesn't matter what FCP has for a currentproject backup. You can always REVERT back to a previous saved version of it through this app and you will save yourself a lot of grief.

     

    BTW, I DO NOT recommend that you UPGRADE to FCP 10.0.6. Read the forums! I have it and it is infested with BUGS! There are all kinds of issues with this version from Apple. They really screwed up a lot of stuff in the FCP platform. I'm continuing to use it...but very cautiously and I MAKE backups of EVERYTHING, daily. Apple NEEDS to get its act together and fix the issues with 10.0.6. Right now, you can expect a fair amount of grief, IF you upgrade. Yes, it has a lot of new, nifty features, but its still a headache.

     

    Be well and stay cool.

  • 23. Re: HELP! Timeline Completely Gone.
    dastoelk Level 3 Level 3 (650 points)

    TGTWEETY: That "bug-infested" 10.0.6 is sooooooo yesterday.  Literally. Bug fixes were released yesterday in version 10.0.7.

  • 24. Re: HELP! Timeline Completely Gone.
    TGTWEETY Level 1 Level 1 (0 points)

    Thanks so much for the update information. I'm actually breathing a sigh of relief. Hopefully, the major bug infestation of 10.0.6 has been eradicated. I'm actually looking forward to getting back to my editing project. I've installed the update 10.0.7. Again, thanks for posting the update for me.

     

    To All: I honestly suggest that we all SEND APPLE a brief "Thank You" note for paying attention to us, out here. I doubt that Microsoft would take any steps whatsoever to quickly resolve an issue with their OS; maybe they would, I don't know. But, I know that the Apple folks are listening to us out here. So, simply fire off a note and simply tell them THANK YOU for listening. It will encourage them that we - as an FCPX community are not a bunch of thankless editors and producers.

     

    -A

1 2 Previous Next