Skip navigation

iTunes 11 & iPhone 5 sync problems

6534 Views 5 Replies Latest reply: Feb 17, 2013 8:30 PM by Howard Schumacher RSS
smarris Calculating status...
Currently Being Moderated
Dec 6, 2012 7:11 PM

I updated to iTunes 11 the day it was released, and tried to sync my iPhone 5 with it for the first time yesterday.  The plan was to remove most of the music that was already on the iPhone and replace it was some albums/playlists/songs that I recently downloaded.  So, I went to the device drop down menu, selected the iPhone 5, went to music, unchecked what I was taking off the phone, checked what I wanted to add, then hit sync.  Same thing that has worked since iTunes first came out.  However this time I had a problem...

 

The phone was still showing that it had most of the music I was removing still on it, and only about a third of the music I was adding.  I tried to play the music on the phone and it just skipped everything.  The meter in iTunes that shows the amount of space music, books, etc. take up on the phone showed I was 16.59 GB over the limit.  I unchecked a newly added playlist, and suddenly I had 20 GB of free space.  Not really sure what is going on, because I've since tried restarting the MacBook, restarting the phone, unchecking all of my music->syncing->adding music again, and nothing seems to get it right.

 

Has anyone else experienced any sync issues since upgrading to iTunes 11, and have you been able to resolve your issues?

 

thanks

iPhone 5, iOS 6.0.1
  • thaipod Calculating status...
    Currently Being Moderated
    Dec 8, 2012 10:41 AM (in response to smarris)

    I also have this problem with iTunes 11.  In addition, iTunes will lose the sync - "the iPhone could not be synced because the connection to the iPhone was lost".  I've tried both syncing via wi-fi and by cable.

  • johnsanchez2022 Calculating status...
    Currently Being Moderated
    Dec 8, 2012 11:39 AM (in response to smarris)

    I also have a problem with iTunes 11. I'm using iCloud and the songs show up but I can't get the playlists to show up.  I'm not sure what to try.

  • Joseph Delaney Level 3 Level 3 (515 points)
    Currently Being Moderated
    Dec 8, 2012 11:52 AM (in response to johnsanchez2022)

    There are, I think, three completely separate problems being discussed here.

     

    1. Music only partially syncing (smarris)

    Try deleting the music from the phone manually. I'm assuming here that you have it all safely backed up somewhere else, and that you realize that if this suggestion doesn't work it could leave you with no music on your phone.

     

    Go to the Settings app, tap General --> Usage --> Music (you might have to wait a few seconds for that to show up). Then, for the "All Music" item, swipe to the left and tap "delete".

     

    Then try syncing with iTunes again.

     

    2. itunes losing the connection to the phone (thaipod).

    Try turning your computer off, and turn the iphone off (hold the power button on  the top for a few seconds, until you see the red "slide to power off"). Then turn everything on again, and try to sync with a USB cable, if that works try to sync via wifi.

     

    3. Playlists not showing with "iCloud" (johnsanchez2022)

    By "iCloud" do you mean iTunes Match? There's a discussion forum specifically for iTunes Match, and you're probably better off asking this question there. Playlists that contain "ineligible" tracks won't sync via iTunes Match, so that might be part of the problem, some "smart playlist" criteria won't work correctly at the moment, so that could be part of it.

  • spunkydog01 Calculating status...
    Currently Being Moderated
    Jan 4, 2013 9:42 AM (in response to smarris)

    I'm having this problem syncing to my iPhone 4

  • Howard Schumacher Level 1 Level 1 (15 points)
    Currently Being Moderated
    Feb 17, 2013 8:30 PM (in response to smarris)

    I'm using a fifth-gen iPod Touch.  I got the same 'could not be synced because the connection was lost' error.  I found it occurred only when adding photos to the sync items.  Using a different iPhoto library didn't help, nor did logging into a different account.  So it wasn't a problem with any data at the user-level.  I surmised an iPhoto or iTunes sync-related component went bad. I re-installed both.  It must have replaced whatever wasn't working.  Everything syncs correctly now.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.