Skip navigation

iPhone 4s Wont Backup

2452 Views 7 Replies Latest reply: Jan 30, 2013 11:56 AM by StygianSweetheart RSS
Opticalove Calculating status...
Currently Being Moderated
Oct 2, 2012 2:33 PM

I am having problems backing up my iPhone 4s. Every time I try a message comes up saying "iTunes could not back up the iPhone because an error occurred" I have tried backing up to my Mac and via iCloud and neither will work. iTunes has been updated to 10.7. I have deleted old backups from iTunes. It is preventing me from installing iOS 6 on it. My iPad 2 backs up and installed iOS 6 with no problems at all. Any help would be appreciated!!

iMac
  • randers4 Level 9 Level 9 (53,000 points)
    Currently Being Moderated
    Oct 2, 2012 2:36 PM (in response to Opticalove)

    You might try checking ~/Library/Application Support/MobileSync/Backup to see if there is a backup there that doesn't appear on the iTunes backup list.  If there is, manually delete it and try backing up again.

  • randers4 Level 9 Level 9 (53,000 points)
    Currently Being Moderated
    Oct 2, 2012 3:02 PM (in response to Opticalove)

    You may need to reset the lockdown folder, or take one of the another troubleshooting steps mentioned in this article: http://support.apple.com/kb/TS2529.

  • randers4 Level 9 Level 9 (53,000 points)
    Currently Being Moderated
    Oct 2, 2012 3:48 PM (in response to Opticalove)

    You're welcome.  Glad it's working again.

  • Bobufarr Calculating status...
    Currently Being Moderated
    Dec 6, 2012 8:18 PM (in response to Opticalove)

    I had the same error and just fixed it.

     

    I'd moved the backup files to an external drive then deleted them from the library, but even without old backups, the process failed.

     

    I tried many of the above suggestions, but eventually I tried unchecking the "Encrypt iPhone Backup"

     

    My previous backups were encrypted with a password, so when I unchecked the box, I was prompted for that password, which let me remove the encryption.

     

    I then rechecked the box, entered in a "new" password, but I used the same one as before. The back up ran and showed progress in a pop-up window. A few minutes later, it was done.

     

    I've since tested it through the normal process and everything is working again.

     

    Hope this helps.

  • StygianSweetheart Calculating status...
    Currently Being Moderated
    Jan 30, 2013 11:56 AM (in response to Bobufarr)

    Thank you! After hours and hours of searching this actually solved my problem!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.