Skip navigation

Cannot Download Email from Server, but can Send

139 Views 1 Reply Latest reply: Dec 7, 2012 12:25 AM by Teknomad RSS
Teknomad Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 6, 2012 11:46 PM

As of a couple of days ago, I cannot receive email from my main server account to which all other email boxes forward. I can, however,  send email.

 

___________

 

Tried clicking Advanced, under "check with your system administrator before changing any of the advanced options below:" deselected Use SSL, chose authentication of Password and automatically chose port 110.

 

That did not work.

 

___________

 

 

Can someone please help me fix this? It is a pain to go to webmail.

 

Thank you in advance.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.