2 Replies Latest reply: Dec 7, 2012 9:05 AM by Linc Davis
mitya Level 1 Level 1 (10 points)

(The usual apologies if this question has been asked before. Search yielded a lot of similarly worded questions that don't seem to apply.)

 

I am NOT in full-screen mode (I've toggled cmd-ctrl-F multiple times, as well as esc). For some reason, however, my menu bar is auto-hiding when I'm in Safari. The problem went away temporarily when I restarted my computer, but now it's back again. I've posted this in the Safari community because it seems that the menu bar is there in all other apps; I'm using Safari 6.0.2.

 

Can anyone tell me how to turn this off? (Or how I seem to have turned it on?)

 

Thanks!


MacBook Pro, Mac OS X (10.7.5)
  • 1. Re: How to turn off auto-hide of menu bar?
    dominic23 Level 7 Level 7 (20,915 points)

    Repair Disk.

     

    Choose Apple menu > Restart. Hold down the Command (⌘) and R keys as your computer restarts.


    When you see a white screen with an Apple logo in the middle, you can release the keys.

     

    Click Disk Utility, and then click Continue.

    In the list at the left, select the item you want to repair.Macintosh HD.

     

    Click First Aid.

     

    Click Repair Disk.

    If Disk Utility reports that the disk appears to be OK or has been repaired, you’re done.

     

    Click Restart.

  • 2. Re: How to turn off auto-hide of menu bar?
    Linc Davis Level 10 Level 10 (117,680 points)

    Do you see the three colored buttons at the top left corner of the Safari window?