Skip navigation

TS4002: iCloud: Troubleshooting iCloud Mail

Learn about iCloud: Troubleshooting iCloud Mail

TS4002 Help with incoming email-NOT working right.

480 Views 23 Replies Latest reply: Dec 8, 2012 6:30 PM by eleanorigby RSS
  • Csound1 Level 7 Level 7 (32,360 points)

    eleanorigby wrote:

     

    Two queries:

     

    1. How does one set up a password for incoming mail? And why? ****, I'm not sure if I had one and now don't or never set it up. And if I'm to access email "remotely", I have to login into iCloud anyway, so would I need to have yet another layer of something that could (and will) go wrong? Just curious.

    You are using a password now, there would be no mail if you weren't, normally it is in the password field in Mail, yours is not?

     

    2. What outgoing server info? The outgoing server info displays on the first screen shot I posted. I just went into Mail > Pref > Accounts etc and what you see is what I see.

    If you follow (exactly) the instructions I gave previously and click on the dropdown box (next to the Outgoing Server label) you will see the SMTP settings, post both pages.

     

    If grab works for you use it, but the command I gave you requires no conversions as such, just click, then post.

  • Csound1 Level 7 Level 7 (32,360 points)

    eleanorigby wrote:

     

    Pressing shift + command+4 gives me a mini-target looking icon with small numbers underneath it. Attempting to right click or left click on this or on the window makes this disappear. There is nothing on my desktop from doing this. I'll go back into Grab.

     

    Ok. Tried again with the command + shift etc. This time I moved the target thingy around with my finger, no mouse. Heard a shutter click and it appeared on my desktop (yay!), BUT just tried to upload it to here and I get pink bars that a problem has occurred with my attempt. So, will use Preview to save this as a png again. Whatever.

     

    Ok, NOW I'm getting "there as an error, please check below" no matter how I try to upload this image. And no, I'm not about to save a screen shot of this error message to attempt to show the message... I tried deleting some of the other screen shots in the Uploaded Image tab (in case this is some kind of file size issue), but that didn't help.

     

    Anyway, my outgoing server says smtp.me.com, the server name field is blank. (btw, the above is SOP for anything tech with me. It's very frustrating.)

     

    Thanks.

    The outgoing server is wrong, smtp.me.com is not an iCloud server so that will never work.

     

    At this point I will suggest that you sign completely out of iCloud (in system Prefereces) restart and sign back in (this will remove the account and put it back)

     

    There will be warnings about data deletion, you can ignore them, once you sign back in the iCloud data will be restored.

  • Csound1 Level 7 Level 7 (32,360 points)

    I have no wish to hang out while you argue with me so, good luck and good bye.

  • Csound1 Level 7 Level 7 (32,360 points)

    eleanorigby wrote:

     

    Argue?  I haven't been arguing with you. I appreciate your help and conveyed that in almost every post I made.

     

    eleanorigby wrote:

     

    Also, I am leery of doing what you suggest, mostly because I thought I had done it before.

     

    Which is it?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.