6 Replies Latest reply: Dec 8, 2012 2:18 PM by jedicpa
jedicpa Level 1 Level 1 (0 points)

I have two timecapsules.  One (2TB model 5G capable)  is the router connected to the cable modem.  I have the second (1TB model non 5G capable) bridged to it downstairs.  I still had a dead spot in my kitchen and patio area so I purchased a airport express a few months ago.  I can not seem to get it to bridge back to the 2TB TC.  BTW my house is wired with ethernet in every room.  After setup I can get green lights on all devices when looking at the airport setup utility, but when I try to pull a web page I get no internet connectivity even though it indicates I should.  It just pauses and the page never pulls.  If I unplug the express everything goes back to normal.  I put the 1TB TC in bridge mode very easily on the first try.  But this new express is baffling me.  I using the exact same setup and setup procedure but not getting the same result.  I can setup the express in extend network mode, but devices connected to it pull web pages slowly.

 

I was wondering if it is an issue of having two newer devices (2TB 5G and Airport express 5G capable) playing with an older device (1TB TC not 5g capable)?  Since I bridged the 1TB TC to the 2TB TC instead of extending the network  I have noticed an increased range and connectivity speed and I probably did'nt need the express to start with, but I have it and it is driving me crazy I can not add it to the mix and get some benefit from it.

 

Any help is greatly appreciated.


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: Can not get a 2012 airport express to bridge to Airport Time capsule
    Bob Timmons Level 9 Level 9 (78,665 points)

    At the location where you want to install the Express, temporarily move a laptop to that area. Turn off wireless on the laptop and connect it using an Ethernet cable to the Ethernet port.

     

    See if you can get an Internet connection on the computer. Post back on your results.

     

    Configuring the Express should be a snap....easier than you might ever imagine. We will proceed with that next.

  • 2. Re: Can not get a 2012 airport express to bridge to Airport Time capsule
    kayewilkins Level 1 Level 1 (80 points)

    http://support.apple.com/kb/HT4145

     

    If everythign is connected via ethernt to the mianc wireless time capsauel make sure all the other extedneing device are set up to create a network  with same network name/password/security adn then you will be able to to put it into bridge mode.

     

    if the airtport express is not using the ethernet cable then reset it : set it up to wirelessly jion the network and tell its to extedned hte network and you dont need to have it in bridge mode and it will still act as aprat of the network

  • 3. Re: Can not get a 2012 airport express to bridge to Airport Time capsule
    Bob Timmons Level 9 Level 9 (78,665 points)

    jedicpa is using Mountain Lion 10.8.2, so the article that you reference...while providing good general information.... would not be that applicable to the new version of AirPort Setup and AirPort Utility.

     

    With AirPort Setup in Mountain Lion, all that you really need to do is enter a device name for the AirPort Express. AirPort Setup will automatically scan the nework and configure the Express as needed....automatically.  No manual configuration needed.

     

    set it up to wirelessly jion the network and tell its to extedned hte network and you dont need to have it in bridge mode and it will still act as aprat of the network

    Sounds like you are a bit confused here. If the Express is setup to "join" the network or "extend" the network, it will be configured in Bridge Mode by default. You can verify that easily in AirPort Utility.

  • 4. Re: Can not get a 2012 airport express to bridge to Airport Time capsule
    jedicpa Level 1 Level 1 (0 points)

    Sorry it took some time to get back.  Holiday activities!   I am embarrased that I did not test the ethernet port before posting.  And as you suspected I was unable to get an internet connection when plugging my MBP into the port.  I am going to trace it back to the switch and see if I can get it hot again.  I will post back if I am unable to get the express working again.

     

    Can you help me understand the two networks that my 2TB capsule is creating with the 5G and non 5G.  If you have both going at the same time does it cause it problems?    The express is currently running in extended mode wirelessly and when I am in the same room with it, my MBP will connect to the internet on 5G but not on the non 5g network.  What could be causing this?

  • 5. Re: Can not get a 2012 airport express to bridge to Airport Time capsule
    Bob Timmons Level 9 Level 9 (78,665 points)
    Can you help me understand the two networks that my 2TB capsule is creating with the 5G and non 5G.  If you have both going at the same time does it cause it problems? 

     

    The Time Capsule is providing dual bands at 2.4 GHz and 5 GHz with the same wireless network name at all times. You cannot turn one band off and leave the other on or vice versa. Both bands are always on.....unless you turn off he wireless capability of the Time Capsule, in which case both bands will be off.

     

    The express is currently running in extended mode wirelessly and when I am in the same room with it, my MBP will connect to the internet on 5G but not on the non 5g network. 

    Your Mac is always looking for the best connection in terms of speed and signal strength. It will connect to the 5 GHz band if it is in close proximity to the AirPort Express.  If the Mac moves a few rooms away, it will likely connect to the 2.4 GHz band. Since those signals are stronger than 5 GHz signals, they penetrate walls and other obstructions more effectively.

     

    Your Mac will do this automatically. You do not need to worry about any of this.

  • 6. Re: Can not get a 2012 airport express to bridge to Airport Time capsule
    jedicpa Level 1 Level 1 (0 points)

    Thanks for you help Bob.  Once I moved the connection to a new port on my switch everything started working.   Thanks.