Skip navigation

iPhone5 bluetooth not working

440373 Views 579 Replies Latest reply: Mar 31, 2014 6:38 AM by Lawrence Finch RSS Branched to a new discussion.
  • William Kucharski Level 6 Level 6 (14,395 points)
    Currently Being Moderated
    Dec 4, 2012 4:01 PM (in response to dwest1023)

    Because if the device's Bluetooth stack was coded correctly, there should be no issues with the new stack in new Apple devices and iOS 6.

     

    If the device's stack was coded incorrectly, issues like this will occur.

  • wndrmn Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 4, 2012 5:30 PM (in response to rogerfrombowling green)

    Try resetting the sd10-hd .  That solved my problem. I was able to pair with my iPhone 5.

     

    Follow this link to instruction to reset the s10-hd, https://motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/ 59350/p/1422,2690,7709

     

    Essentially hold down the + and 0 (power button) until the LED turns blue. Then power off the headset and power on.  Put the iPhone in discoverable mode and they should now sync.

  • victor1936 Calculating status...
    Currently Being Moderated
    Dec 7, 2012 12:32 PM (in response to praveenkay)

    my bluetooth in my Santa Fe recognizes the I phone 5 and the Iphone recognizes the Santa Fe , but it will not accept the passkey. How do you reset the bluetooth passkey on an Iphone 5?

  • deggie Level 8 Level 8 (44,815 points)
    Currently Being Moderated
    Dec 7, 2012 12:35 PM (in response to victor1936)

    Are you saying that when you enter the passkey on the iPhone it is rejected by the Santa Fe?

  • victor1936 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 7, 2012 1:41 PM (in response to deggie)

    I beleive it is the Iphone, I have reset the car bluetooth to its origional factory settings with the passkey reset to 0000, but the Iphone just keeps repeating the pass key window again and again.

  • stuart e.fromgresham Calculating status...
    Currently Being Moderated
    Dec 10, 2012 7:33 PM (in response to Benster123)

    Hey GOOD job! I have a 2010 Hyundai Genesis Coupe with stock stereo head unit. My iPhone 4 mated perfect. Just got iPhone 5, followed both manufacturer instructs and 1st time it worked. Next morning though no joy! Searched car blogs @ all over. Multiple issues read with no clarity. By chance I checked Apple support discussions @ came across yours. It was the 1st method that made sense & actually worked! Kudos to you and again thank you for explaining "common sense" explanation:) I again have iPhone hands free connection in the ride!

  • William Kucharski Level 6 Level 6 (14,395 points)
    Currently Being Moderated
    Dec 10, 2012 11:47 PM (in response to victor1936)

    victor1936 wrote:

     

    I beleive it is the Iphone, I have reset the car bluetooth to its origional factory settings with the passkey reset to 0000, but the Iphone just keeps repeating the pass key window again and again.

     

    Delete the phone from the car and the car from the phone, then try again.

  • allielli21 Calculating status...
    Currently Being Moderated
    Dec 11, 2012 10:08 AM (in response to wndrmn)

    @wndrmn---took your advice and reset my Motorola SD-10 HD. I didn't even need to follow link. Your instructions were spot on. Thanks so much. You prevented me from having to call Apple or go into a store.

  • verbodentoegang Calculating status...
    Currently Being Moderated
    Dec 14, 2012 8:10 AM (in response to apatamal)

    this did not work for me , my BH-604 Nokia worked fine on the iphone4 ios6 .
    Since the iphone5 ios6 change , my bluetooth headphone is not working still .

  • tiagofroms. mamede de infesta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 14, 2012 2:59 PM (in response to strannick1)

    I also have a Mazda CX5 and an iphone 5.

     

     

    I have the same problem as you. Have you got any solution?

    strannick1 wrote:

     

    Problem following, I passed with 4s on 5, I restored contents from iCloud

    and pared them with my Mazda CX-5 stock bluetooth

     

     

    - now at an entering call phone lifts a tube but is audible nothing, neither me nor calling.

    When switching at this moment on phone a sound source, back on phone (the sound is) and back on the car - the sound appeared.

     

     

    I reset the phone settings to default, I reset to default all bluetooth in the car, changes nothing.

    When I reset all contents and settings on phone to factory defaults  - the sound appeared.

     

     

    I Try Settings > General > Accessibility > Incoming Calls - and nothing change.

     

     

    What to do I don't know...

  • JeremyMc Calculating status...
    Currently Being Moderated
    Dec 15, 2012 1:59 PM (in response to zoomgirl)

    I read this post , held down my Jabra hands free in car device for 5 secs and presto it paired...thanks

  • cptjeffs Calculating status...
    Currently Being Moderated
    Dec 18, 2012 11:57 AM (in response to praveenkay)

    I have a 2012 Nissan Altima.  My iPhone 5 with the most recent OS will pair with the bluetooth phone; I can make calls using the car's handsfree system; but I cannot answer calls.  If I try to answer calls using the car, no sound comes through (and the call get lost, though doesn't disconnect).  I can answer using the handset and then transfer to the car's bluetooth.  It is very frustrating!

  • LFrawley Calculating status...
    Currently Being Moderated
    Dec 18, 2012 12:39 PM (in response to cptjeffs)

    I have a 2013 Acura, and it does the same thing to me.  My iPhone 4 worked fine.

  • dwest1023 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Dec 18, 2012 12:58 PM (in response to LFrawley)

    Go to settings, then general,, accessibility. Scroll down to incoming calls, and change from default, to handset. You should now hear through the car,

  • melaniefromnorth bay Calculating status...
    Currently Being Moderated
    Dec 21, 2012 5:37 PM (in response to ILuvApples)

    how did you get it to work? my pairings won't come up and my iphone 5 just keeps 'searching'

1 ... 15 16 17 18 19 ... 39 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (12)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.