Skip navigation

Aperture Crashes on Launch; Reinstall Won't Fix

204 Views 1 Reply Latest reply: Dec 7, 2012 1:28 PM by VodkaPundit RSS
VodkaPundit Calculating status...
Currently Being Moderated
Dec 7, 2012 12:56 PM

Here's part of the error message I get every time I try to launch:

 

Exception Type:  EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

 

 

Application Specific Information:

dyld: launch, loading dependent libraries

 

 

Dyld Error Message:

  Library not loaded: /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager

  Referenced from: /Applications/Aperture.app/Contents/MacOS/Aperture

  Reason: no suitable image found.  Did find:

          /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager: no matching architecture in universal wrapper

          /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager: no matching architecture in universal wrapper

 

 

Can anyone help?

Mac Pro (Nehalem), Mac OS X (10.5.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.