1 Reply Latest reply: Dec 7, 2012 5:55 PM by BGreg
wojo4shafra Level 1 Level 1 (0 points)

I have an older Power book G-4 with 1.67 GHz powerPC G-4

mac osX 10.5.8

 

but cant get Netflix to work as they require an Intel based  to work

 

Are theere any work arounds for this, as this used to work but Netflix requires an Intel based system now

 

Help me?


PowerBook, iOS 5.1.1