Skip navigation

Why, suddenly, can I print to only 1 of my 3 printers?

402 Views 6 Replies Latest reply: Dec 7, 2012 7:10 PM by joelad RSS
joelad Calculating status...
Currently Being Moderated
Dec 7, 2012 8:50 AM

I'm running system 10.5.8 and trying to print but, suddenly today, I'm getting error messages when trying to print to 2 of my 3 printers.

 

Same error messages for 2 of the printers:

1. The printer info boxes say "AppleTalk is disconnected in System Preferences"

2. In System Preferences>Network>Built-in Ethernet, it says "The cable for Built-in Ethernet is unplugged."

 

However, my third printer prints OK – no error messages.

 

But, "Make Appletalk active" IS checked (in "System Preferences>Built-in Ethernet") and all cables seem fine. 

All 3 printers are connected to the same router but only one prints. I've even replaced the computer-to-router cable, but no change.

I've tried rebooting numerous times and even resorted to starting the printers before the computer – thinking maybe the computer suddenly was not "recognizing" the printers.

 

The only thing I can think of that I changed is, while I have always closed all apps and boxes, etc. before shut down, the other day I was rushed and shut down with all still open.

 

Any thoughts/ideas to help a "non-techy" simply fix this problem will be greatly appreciated. Thanks!!

Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (114,755 points)

    Hello,

     

    Is the computer only connected to the Router via Ethernet, or does it use Wifi also?

     

    Appletalk can only be active on one interface at a time.

     

    Do these printers only allow Appletalk setup?

     

    Any electrical storms or problems in your area lately? Ethernet ports are very sensitive & may quit working, giving you a cable isn't connected warning when they go out.

  • BDAqua Level 10 Level 10 (114,755 points)

    Well yes, if you only use ethernet & one works, then it's not that, have you tried swapping cables from one printer that works to one that doesn't?

  • BDAqua Level 10 Level 10 (114,755 points)

    Great news, good work, thanks & good luck!

     

    Did you reset the Router by unplugging it for a few minutes?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.