Skip navigation

iphone 4s won't update apps.  Several in queue R stuck on "Installing"

228 Views 1 Reply Latest reply: Dec 8, 2012 8:34 AM by diesel vdub RSS
Carlfrommt Calculating status...
Currently Being Moderated
Dec 8, 2012 6:10 AM

My iphone 4s won't update the apps.  There are several that are stuck in the queue on "Installing". 

I've tried (several times):

  • Power off and on.
  • turning WIFI off and on
  • Deleting the top app in the queue
  • connecting to itunes and manually syncing.
iPhone 4S, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.