Skip navigation

Screenshot not working

2770 Views 8 Replies Latest reply: Dec 8, 2012 11:32 AM by AnaMusic RSS
Ken Brogan Calculating status...
Currently Being Moderated
Dec 8, 2012 10:52 AM

Hi

I've just found I can't take a screenshot any more. Don't know if this is since I updated to 6.0.1, as it's not a feature I use that often, though it's always worked before and I do know how to work it and yes, I have switched off and on again. Is it possible I've suppressed the feature or reassigned the key combination? Can't find anywhere that lets me do that, but you never know.

Ken

iPhone 4, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.