5 Replies Latest reply: Feb 17, 2013 8:30 PM by Howard Schumacher
smarris Level 1 Level 1 (0 points)

I updated to iTunes 11 the day it was released, and tried to sync my iPhone 5 with it for the first time yesterday.  The plan was to remove most of the music that was already on the iPhone and replace it was some albums/playlists/songs that I recently downloaded.  So, I went to the device drop down menu, selected the iPhone 5, went to music, unchecked what I was taking off the phone, checked what I wanted to add, then hit sync.  Same thing that has worked since iTunes first came out.  However this time I had a problem...

 

The phone was still showing that it had most of the music I was removing still on it, and only about a third of the music I was adding.  I tried to play the music on the phone and it just skipped everything.  The meter in iTunes that shows the amount of space music, books, etc. take up on the phone showed I was 16.59 GB over the limit.  I unchecked a newly added playlist, and suddenly I had 20 GB of free space.  Not really sure what is going on, because I've since tried restarting the MacBook, restarting the phone, unchecking all of my music->syncing->adding music again, and nothing seems to get it right.

 

Has anyone else experienced any sync issues since upgrading to iTunes 11, and have you been able to resolve your issues?

 

thanks


iPhone 5, iOS 6.0.1
  • 1. Re: iTunes 11 & iPhone 5 sync problems
    thaipod Level 1 Level 1 (0 points)

    I also have this problem with iTunes 11.  In addition, iTunes will lose the sync - "the iPhone could not be synced because the connection to the iPhone was lost".  I've tried both syncing via wi-fi and by cable.

  • 2. Re: iTunes 11 & iPhone 5 sync problems
    johnsanchez2022 Level 1 Level 1 (0 points)

    I also have a problem with iTunes 11. I'm using iCloud and the songs show up but I can't get the playlists to show up.  I'm not sure what to try.

  • 3. Re: iTunes 11 & iPhone 5 sync problems
    Joseph Delaney Level 3 Level 3 (550 points)

    There are, I think, three completely separate problems being discussed here.

     

    1. Music only partially syncing (smarris)

    Try deleting the music from the phone manually. I'm assuming here that you have it all safely backed up somewhere else, and that you realize that if this suggestion doesn't work it could leave you with no music on your phone.

     

    Go to the Settings app, tap General --> Usage --> Music (you might have to wait a few seconds for that to show up). Then, for the "All Music" item, swipe to the left and tap "delete".

     

    Then try syncing with iTunes again.

     

    2. itunes losing the connection to the phone (thaipod).

    Try turning your computer off, and turn the iphone off (hold the power button on  the top for a few seconds, until you see the red "slide to power off"). Then turn everything on again, and try to sync with a USB cable, if that works try to sync via wifi.

     

    3. Playlists not showing with "iCloud" (johnsanchez2022)

    By "iCloud" do you mean iTunes Match? There's a discussion forum specifically for iTunes Match, and you're probably better off asking this question there. Playlists that contain "ineligible" tracks won't sync via iTunes Match, so that might be part of the problem, some "smart playlist" criteria won't work correctly at the moment, so that could be part of it.

  • 4. Re: iTunes 11 & iPhone 5 sync problems
    spunkydog01 Level 1 Level 1 (0 points)

    I'm having this problem syncing to my iPhone 4

  • 5. Re: iTunes 11 & iPhone 5 sync problems
    Howard Schumacher Level 1 Level 1 (15 points)

    I'm using a fifth-gen iPod Touch.  I got the same 'could not be synced because the connection was lost' error.  I found it occurred only when adding photos to the sync items.  Using a different iPhoto library didn't help, nor did logging into a different account.  So it wasn't a problem with any data at the user-level.  I surmised an iPhoto or iTunes sync-related component went bad. I re-installed both.  It must have replaced whatever wasn't working.  Everything syncs correctly now.