2 Replies Latest reply: Dec 8, 2012 2:15 PM by BDAqua
mike22315 Level 1 Level 1 (0 points)

I had to replace my boot HDD due to physical failure.  I've installed the new drive, and used the original discs that came with my computer (MacPro early 2008).  It loaded OS 10.5.  I am trying to update with v10.5.8.  It downloads the file, then begins to update, but then fails and states "cannot verify package, please contact software manufacturer" or something like this, and then restarts.  Tried it three times, every time exact same response.

 

I've purchased Mac OS 10.8 Snow Leopard, and want to install it, but can't seem to without having 10.6 on it first.


Mac Pro (Early 2008), Mac OS X (10.5.2), want to load 10.8