7 Replies Latest reply: Dec 9, 2012 11:25 AM by Limnos
RB61 Level 1 Level 1 (0 points)

If i buy a used Mac Mini that can only run 10.6.8, will I immediately run into issues related to apps that are no longer supported on an older OS? I don't want to experience the same thing that happened with PPCs and 10.8.5.

 

Thanks


Mac mini, Mac OS X (10.6.8)