Skip navigation

Rosetta Stone (v.4.1.15) Error 8111 under Mountain Lion

27042 Views 22 Replies Latest reply: Jan 27, 2014 11:41 AM by Joe Mcmonigle1 RSS
  • CaptMrgnX Calculating status...

    I'm running Mountain Lion 10.8.2, and just ran into this issue tonight after doing a Time Machine restore with 2 Rosetta Stone languages installed (Chinese and Spanish) and have found (I believe) a much easier fix than described above.

     

    I noticed the error message in Console:

    12/8/12 11:02:11.320 PM RosettaStoneDaemon[2669]: This process is attempting to exclude an item from Time Machine by path without administrator privileges. This is not supported.

     

    I then enabled my root user in the Terminal with:

      'sudo passwd root'

    It will ask you for the root password. If you've already got a root user set, then ignore that part.

     

    Log into your computer from the Login Window as the root with the password you just set and launch Rosetta Stone. I then entered the Activation Codes for both languages and it activated successfully. I then logged out and back in with my normal Admin user and launched Rosetta Stone and everything appears to be back to normal.

     

    Hope this works for everyone.

  • alpawa Level 1 Level 1 (0 points)

    I don't have a "tracking.db3" file... not anywhere!  What can I do?  Thanks.

  • rob.comley Calculating status...

    @sirozha: I just encountered this problem after having my hard replaced, thanks for making what I'm sure was a complete pain on the phone very simple.

  • spacekmam54 Calculating status...

    I have mountain lion and kept getting fatal error2124 and this worked, and was the only thing that worked. Tried the other suggestion of going through the tracking renaming thing and it didnt work but this link did work

  • spacekmam54 Level 1 Level 1 (0 points)

    the Rosetta stone 4.5.5 update that is

  • Foofera Calculating status...

    For what it's worth, all I needed to do was:

    1. Trash my old Rosetta Stone app

    2. Install the 4.5.5 update

    3. Restart my mac

    4. Run Rosetta Stone again and re-activate

     

    I am on Mac OS X 10.7.5 and had recently replaced my HDD and restored via Time Machine.

     

    Some others have suggested that it might not be so simple if you've had to re-activate more than once in the past.  For me, though, it was easy.

     

    For reference, I tried the "enable root, switch to root, activate" idea first, but that did not work.

     

    Also, I must say that the Rosetta Stone live chat guy I got to help was very helpful and provided the correct solution immediately.  Rosetta Stone support gets a bad rap, but my experience was good.

  • filter freak Calculating status...

    Hi sirozha

     

    Thank you so much!  This helped tremendously when I upgraded to OS X 10.9 Mavericks and installed an SSD at the same time.

     

    I first started by copying the 3 Rosetta Stone folders out of the /Library/Application Support section and then following your instructions.

     

    Last year, I wish it had known that Rosetta Stone installs a bunch of the files needed including the stuff that locks it down in the /Libraray/Application Support folder.  I had backed up everything but the /Library folder thinking that if I need to restore from Time Machine, I just need my data files and could re-install software.  Unfortunately, I learned the hard way and lost one installation of RS.  After hours of dealing with RS tech support, it finally came down, that I would need to use my second activation code to re-install.  They would not give me the benifit of the doubt that my hard dirve crashed even when I provided the receipt for the applecare HD replacement service.  I was not looking forward to another round of dealing with tech support and deactivating a code just for swapping hard drives.

     

    Thanks again!!

  • Joe Mcmonigle1 Calculating status...

    CelloG,

    Thanks!  I tried your solution first as it was the simplest.  The link worked perfect and I am back up and running.

    iMac 24" Core2Duo running OSX 10.9.1

     

    Joe

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.