Skip navigation

Problem with EFI Update 2.9

295 Views 4 Replies Latest reply: Dec 9, 2012 2:47 AM by mart1nn RSS
mart1nn Calculating status...
Currently Being Moderated
Dec 8, 2012 11:40 AM

Hi,

 

I have this strange issue where I can never complete the EFU Update 2.9. I have tried running it from the AppStore, downloading and isntalling it manually, reparing my permissions and so on .... None of this helped me so I am asking for some help.

 

Now there is a new Thunderbolt update and I can`t install it either but I think if I fix one then the there should be no problems with the other.

 

My specs:

MBP 13" 2012

16 GB RAM (added after purchase)

128 GB SSD (added after pruchase; cloned my drive using some app I can`t really recall the name of)

 

 

If anybody can help I would really appreciate it

MacBook Pro (13-inch, Mid 2012), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.