2 Replies Latest reply: Dec 9, 2012 7:24 AM by Ken Ge
Dolores001 Level 1 Level 1 (0 points)

Why cant  i update to iOS5 from version 4.3.5  I get an error that says devise isnt eligible for requested rebuild...


iPad 2, iOS 4.3.3