Skip navigation

No Home Sharing since iTunes 10.6.1 (Windows 7)

23684 Views 47 Replies Latest reply: Jan 31, 2013 5:36 PM by Gh0stP0rtal RSS Branched to a new discussion.
  • red-seven Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 4:13 PM (in response to ericben)

    I fixed mine - so I hope this helps some people's cases (I'm Windows 7 32 bit, itunes 10.6.3, apple tv) - anyway it ended up being a firewall issue


    In windows 7 goto start and type "Firewall".  You should see an option to run "Windows Firewall" - click that. Once in click "Advanced Setttings".  Goto Inbound Rules.  Make sure any Bonjour or Itunes rule is enabled (I had a couple disabled - which is strange since I hadn't touched them --- but I did upgrade my system recently) - reboot and things started working


    I tried a couple of other things - like switch firewall on and off, reboot my router, etc but I think it's the firewall settings that did the trick.

  • 999cameron Calculating status...
    Currently Being Moderated
    Dec 9, 2012 2:53 PM (in response to ericben)

    Just bought myself the new iMac, and Homesharing works perfectly on it. ***** to be Windows I guess...

  • Gh0stP0rtal Calculating status...
    Currently Being Moderated
    Jan 31, 2013 5:36 PM (in response to Digitony)

    relax, I had problems, too, until I started to look around :3 and saw that at the very top left corner there is a icon which opens to library and from that it asks you if you want to turn on/off home sharing

1 2 3 4 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.