5 Replies Latest reply: Dec 9, 2012 8:07 PM by PeterBreis0807
apliguori Level 1 Level 1 (0 points)

I apologize in advance if this is an easy fix - I am typing in a tex box in Pages and the text keeps going "under" or "outside" of the text box. Is there a way to make the text stay within the boarders of the text box?? Thank you for your time

 

 

apl


iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.2)
  • 1. Re: PAGES TEXT BOX HELP
    PeterBreis0807 Level 7 Level 7 (29,620 points)

    You do not have the textbox selected. command click on the edge of the textbox then click inside it once it is highlighted.

     

    Peter

  • 2. Re: PAGES TEXT BOX HELP
    apliguori Level 1 Level 1 (0 points)

    Thank you Peter -

     

    What I am trying to accomplish is to have a text box and while writing in it, the text will go to the top when it nears the bottom of the text box. As it is now, when I write in the text, the text goes "outside" of the box. In this creenshot, I have 7 people listed and only those three show unless I change font size etc. Do I need to just make multiple boxes to accomplish this?

    Screenshot 12:9:12 9:36 PM-2.png

  • 3. Re: PAGES TEXT BOX HELP
    PeterBreis0807 Level 7 Level 7 (29,620 points)

    Your screenshot is not showing.

     

    Have you tried:

     

    Menu > Layout > Layout > Columns: 2

     

    Or drag out the Textbox to be larger

     

    Or make multiple Textboxes and link them by clicking on the little blue out arrow and clicking in the next textbox.

     

    Peter

  • 4. Re: PAGES TEXT BOX HELP
    apliguori Level 1 Level 1 (0 points)

    Thank you! I thought maybe there was a setting to automatically keep the text inside that box but the columns will work. Thanks again

     

    apl

  • 5. Re: PAGES TEXT BOX HELP
    PeterBreis0807 Level 7 Level 7 (29,620 points)

    The text fits or it doesn't fit.

     

    If it doesn't fit then edit its size, spacing etc till it does.

     

    Peter