Skip navigation

Adjust date and time destroy the file

277 Views 2 Replies Latest reply: Dec 10, 2012 6:57 AM by 趙大衛 RSS
趙大衛 Calculating status...
Currently Being Moderated
Dec 8, 2012 1:03 PM

Has anyone had problem about file destoryed after adjust date and time?

 

In the begging I though it's filesystem issue, I run the filesystem check before and then adjust date and time to the other files, and those file date and time I've adjsted are became "Unsupported Image Format", those unsuported format image cannot even't preview either press the space key or ACDsee image viewer.

 

I don't know if it is a known bug, or anyone encounter the same problem and had solution to deal with the problem?

Aperture 3, OS X Mountain Lion (10.8.2)
  • David Gordon Level 1 Level 1 (115 points)
    Currently Being Moderated
    Dec 10, 2012 3:12 AM (in response to 趙大衛)

    Yes, it has happened to me. It was a year or two ago so not the current OS or AP version. I seem to remember it was a problem with TIFF files, not JPEGS. I think a couple of other people had seen this, you may to search these forums to find anything. I can't find details after a quick look.

     

    I'm sorry there is no answer. I stopped adjusting the date using Aperture. I now use PhotoMechanic which is reliable for any metadata work you need to do.

     

    DG

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.