1 Reply Latest reply: Dec 10, 2012 9:46 AM by King_Penguin
Steppi1100 Level 1 Level 1 (0 points)

Already went to settings and turn sounds on for the games. What else could be the problem?


iPad 2
  • 1. Re: Sounds won't play for games or the keypad
    King_Penguin Level 10 Level 10 (95,190 points)

    Have you got notifications muted ? Only notifications (including games) get muted, so the Music and Videos apps, and headphones, still get sound.

     

    Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you can mute notifications by the switch on the right hand side of the iPad above the volume switch, or via the taskbar : double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar. The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085