Skip navigation

ios 6 and macosx 10.5 on a pre intel minime?

2194 Views 22 Replies Latest reply: Dec 11, 2012 9:59 AM by Michel Vézina RSS
1 2 Previous Next
mimoser67 Calculating status...
Currently Being Moderated
Oct 7, 2012 6:31 AM

just upgraded my sons ipod touch 4g to iOS6 and now it cannot connect anymore to his MiniMe G4 1,42GHz on MACosX 10.5.

afaik an upgrade to a more recent version of MACosX is only available to Intel Users. A downgrade of the Ipod to iOS 5.1.1 is denied "not eligible for this build".

short of buying a new MacMini what can I do?

Best

Michael

 

Message was edited by: mimoser67

iPod touch, iOS 6
  • Allan Eckert Level 8 Level 8 (39,420 points)
    Currently Being Moderated
    Oct 7, 2012 6:33 AM (in response to mimoser67)

    You stated; "MiniMe 4G 1,42GHz on MACosX 10.5."

     

    I have never heard of such a Mac.

     

    If you have a Mac Mini G4 1,42 GHz running Mac OS X 10.5, then the only alternative is to buy a new Mac because that one is not capable oif running the software need to connect to iOS 6.

     

    Allan

  • lllaass Level 10 Level 10 (135,340 points)
    Currently Being Moderated
    Oct 7, 2012 6:38 AM (in response to mimoser67)

    He has G4 Power PC Mac. iOS 6 requires OSX 10.6.8 or later and that requires an Intel Mac.

    Syncing with iTunes on a Mac or PC requires:

    • Mac: OS X v10.6.8 or later
    • PC: Windows 7; Windows Vista; or Windows XP Home or Professional with Service Pack 3 or later
    • iTunes 10.7 or later (free download from www.itunes.com/download)
  • DigitalWx Calculating status...
    Currently Being Moderated
    Oct 9, 2012 11:46 PM (in response to mimoser67)

    I just updated my daughter's ipod touch 4g to ios6 also.  Now I cannot connect to itunes 10.5.2 with a MDD G4 pre-intel running 10.5.8.  Says itunes must be 10.6.8.  But, I cannot run the latest version of itunes on my pre-intel machine.  Apple dont tell me my daughter is now screwed. 

     

    How do I fix this?  I need to get back to ios5!

  • Allan Eckert Level 8 Level 8 (39,420 points)
    Currently Being Moderated
    Oct 10, 2012 2:41 PM (in response to DigitalWx)

    You really should start you own thread for your problem rather then hyjacking this one.

     

    Allan

  • lllaass Level 10 Level 10 (135,340 points)
    Currently Being Moderated
    Oct 10, 2012 2:45 PM (in response to DigitalWx)

    There is no new information to provide. All the relevant information is already included in this discussion. Downgrading the iOS is not supported by Apple.

     

    DigitalWx wrote:

     

    I just updated my daughter's ipod touch 4g to ios6 also.  Now I cannot connect to itunes 10.5.2 with a MDD G4 pre-intel running 10.5.8.  Says itunes must be 10.6.8.  But, I cannot run the latest version of itunes on my pre-intel machine.  Apple dont tell me my daughter is now screwed. 

     

    How do I fix this?  I need to get back to ios5!

  • DigitalWx Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 11:31 AM (in response to mimoser67)

    Thanks people.  Looks like it works.

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 9, 2012 6:18 PM (in response to DigitalWx)

    I already had itunes 10.6.3 and have OSX 10.5.8 on G5 power pc.  In any case, I reinstalled the itunes 10.6.3 from link above.... and I still get the same error! ( the backup on michel vezina's Ipod cannot be restored to this ipod becasue the software on th ipod is too old)  ***... the ipod is at ios 6.0.1!!

     

    michel

  • lllaass Level 10 Level 10 (135,340 points)
    Currently Being Moderated
    Dec 10, 2012 5:04 AM (in response to mimoser67)

    While you can sync to a 4G iPod with iOS 6.0.1 with a iOS 10.5.8 you you need OSX 10.6.8 or later and iTunes 10.7 or later to update or restore a 4G iPod.

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 10, 2012 11:18 AM (in response to lllaass)

    in my case it will not Sync at all...

     

    telling me that the ios6.0.1 on the ipod is too old... when in reality the  OSX10.5.8 is the one that is too old to sync with iso 6.0.1 ipod 4G!

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 10, 2012 1:11 PM (in response to mimoser67)

    well, it did wor after all...  the ipod was at ios6.0...and I had not nooticed that the ipod was"slowly" downloading the iso 6.0.1 while trying to sync,, and got the error message that the ipod OS was too old: cuz it was ios 6.0! Duh!

     

    So after installing iso 6.0.1 on ipod, I synched to itunes 10.6.3 with OSX10.5.8 and my photos reappeared, and my songs as well... But I am missing all my apps which did not sync !!

  • Michel Vézina Level 4 Level 4 (1,145 points)
    Currently Being Moderated
    Dec 10, 2012 1:11 PM (in response to Michel Vézina)

    well, it did work after all...  the ipod was at ios6.0...and I had not nooticed that the ipod was"slowly" downloading the iso 6.0.1 while trying to sync,, and got the error message that the ipod OS was too old: cuz it was ios 6.0! Duh!

     

    So after installing iso 6.0.1 on ipod, I synched to itunes 10.6.3 with OSX10.5.8 and my photos reappeared, and my songs as well... But I am missing all my apps which did not sync !!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.