Skip navigation

Compressor 4.0.6

329 Views 1 Reply Latest reply: Dec 10, 2012 1:09 PM by Russ H RSS
Rattie666 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 10, 2012 12:17 PM

Just been trying to use the latest Compressor update for the first time, but it seams to freeze on me.  When I press the submitt button other than the window opening in the history that normally tells you how long the job has been runing and how long it has to go, nothing happens. Anyone else having this problem?

 

Ian

Intel Mac pro, Mac OS X (10.6.3)
  • Russ H Level 6 Level 6 (12,945 points)
    Currently Being Moderated
    Dec 10, 2012 1:09 PM (in response to Rattie666)

    Well, I had a Submit problem when I first updated, but yours sounds different.

     

    Run Compressor Repair and make sure the Trash Preferences box is cheecked.

     

    Re-set Background Processing (form Compressor Menu).


    If that doen't work, uninstall Compressor, reinstall and repair permissions in Disk Utility.

     

    Good luck.

     

    Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.