Skip navigation

exclamation mark in the wifi sign

13430 Views 6 Replies Latest reply: Feb 9, 2013 10:47 AM by Zacharias Beckman RSS
Worstenbroodje Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 19, 2012 12:01 AM

Hi,(excuse my bad english)

 

A few days ago there appeared an exclamation mark in the wifi icon in the finder toolbar. I have a late 2009 macbook pro 10.8.2 and an airport base station. When I attach an ethernet cable i do have internet. When I run the diagnostics tool, it says to reset the router and cable modem. My two ipad's two iphone's imac and samsung wifi tv do have wireless internet. So there seems to be an arguement between my macbook and airport basestantion. Does anyone have a suggestion?

 

cheers Thomas

MacBook Pro, Mac OS X (10.7)
  • silvergc Level 3 Level 3 (750 points)
    Currently Being Moderated
    Oct 19, 2012 1:03 PM (in response to Worstenbroodje)

    Did you reset the airport yet?  Try that first.

  • Courcoul Level 6 Level 6 (11,150 points)
    Currently Being Moderated
    Oct 19, 2012 1:17 PM (in response to Worstenbroodje)

    I get that every time the network monkeys start fiddling around with the configurations on the Cisco access points. Always want to blame my Mac, but it always clears up when they leave the access points alone.

     

    Try turning Wi-Fi off and on again on the Mac to speed up the process.

  • ebassity Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2012 5:06 PM (in response to Worstenbroodje)

    I'm having this problem too! Anyone have an answer? Am on 10.8.2 on a late-2008 MacBook as well. Have tried tossing the plists and rebooting, that works initially, then exclamation mark returns. Renewing DHCP lease works for about 5 seconds before returning to the exclamation mark. After about 5 minutes or so, my connection will return, but it's about 5 minutes each time of the exclamation mark. Two other macs in my house, one on 10.7.3 and one on 10.8.2 also are NOT having this issue at all, or any connection issues for that matter. PC also not having this issue. Seems to be only my machine. Have restored router and rebooted it each time regardless, but the problem is with my machine, clearly, not the router. Help?

  • sanjampet Level 5 Level 5 (6,880 points)
    Currently Being Moderated
    Dec 10, 2012 5:50 PM (in response to ebassity)

    Try going to network utilities, and recreating the network there,

  • Zacharias Beckman Level 1 Level 1 (100 points)
    Currently Being Moderated
    Feb 9, 2013 10:47 AM (in response to sanjampet)

    We have tried everything here... well, short of replacing all (four) of our wifi routers. This is an epidemic problem that is affecting most of our newer/fully upgraded Mac users (but not older equipment/older O/S). We've tried just about everything suggested in the forums, nothing provides a permanent fix (but sometimes we get a temporary fix, e.g. day or two, until the problem comes back).

     

    We have four different wifi Apple routers (two Airport's and two Extreme's). They cover the entire office area. People with newer/fully upgraded Apple computers still experience intermittent wifi problems... but none of our Windows and non-Apple users have the problem. Our VOIP system and other devices stay online. It is only the poor folks with newer MacBook Pros or recent model/fully upgraded Macs that have the problem. At the same time we have some older Macs that do not exhibit the problem ever. Based on these observations we have come to conclude it is 100% a problem the either 1) recent O/S updates, 2) recent Apple hardware or possibly, 3) the combination of both of these.

     

    The really frustrating thing is, once my own MacBook Pro Retina loses its wifi connection, it's very hard to get it back. Even after a reboot it often does not come back. Recently I've takent to doing a reboot along with PRAM reset, and that seems to solve the problem -- but OMG what a bloody pain. I can't believe Apple is still ignoring this issue after so many people have reported it, and so much time has gone by. I'm just hoping it can be fixed. My fear is that it's a permanent hardware issue that would require a new chip (or something like that)... and who knows if Apple would bother with a hardware recall. Bah.

     

    PS...Our IT guy is now fed up with the issue. If we bring it up, he says, "Yea, there's two solutions: 1) keep rebooting until it works or 2) get a Windows PC."

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.