Skip navigation

Mac Mini 2012 video blinking out

154049 Views 1,193 Replies Latest reply: Mar 29, 2014 2:11 AM by knightshade91 RSS Branched to a new discussion.
  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Dec 10, 2012 7:11 PM (in response to 3nd-it)

    Maybe we should collect info on the ones it doesn't work for... Monitor brand/model, connection type, amount of RAM & VRAM reported.

  • 211171 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2012 7:36 PM (in response to BDAqua)

    I have had no temproray blackouts since update (I did have blackouts before update with higher refresh settings) with HDMI direct using monitor BENQ GW2450.

    Very good.

  • Darrion Nguyen Calculating status...
    Currently Being Moderated
    Dec 10, 2012 8:35 PM (in response to KevCheng)

    Does the firmware update fix the "light color blown out" issue as well ? I will install the update and let you guy know whether it fix hdmi problem with samsung monitor.

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Dec 10, 2012 9:46 PM (in response to 211171)

    Thanks!

  • Agomen Calculating status...
    Currently Being Moderated
    Dec 10, 2012 10:56 PM (in response to KevCheng)

    1.7 update fixed the problem. monitor dell 2209wa. need more time to test

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Dec 10, 2012 11:07 PM (in response to Agomen)

    Thanks for the report!

  • daBowmore Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2012 11:19 PM (in response to KevCheng)

    Short update from me as well: The firmware update didn't fix anything for me (updated via appstore updates). I tried also repair disk permissions + restart.

     

    Still same behavious as from the very start: Flicker every 3-15 seconds. Very short and as mentioned any system operation does not seem to interupt while flickering (e.g. text input goes all to screen, movie plays with sound uninterupted).

     

    Very annoying. For me the only workaround currently is my old mini diplayport to DVI (from late 2009 macbook pro) + DVI to HMDI dongle.

     

    Just to clarify: I haven't seen the static/snow screen at all, nor has the display ever remained black. Constant, short and very frequent (every 3-15 seconds, much more frequent than once/couple of times a day) as many report. = This might be different symptom than most have been experiencing?

     

    Does anybody have these type of symptons on their mac mini + HDMI?

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Dec 10, 2012 11:27 PM (in response to daBowmore)

    Thanks for the report!

     

    What brand/Model Monitor is it, & how much VRAM is reported now?

  • daBowmore Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2012 12:24 AM (in response to BDAqua)

    Connected 720p to Yamaha RXV1067 end display is Sony 40W4000. Tried 1080p and PAL/NTSC (50/60Hz) as well.

     

    Edit (connection type): HDMI cable from Mac mini --> RXV1067 --> 40W4000

     

    VRAM (Total) reports 768 MB:

    mac mini display.png

     

    Message was edited by: daBowmore

  • Davehz Calculating status...
    Currently Being Moderated
    Dec 11, 2012 1:49 AM (in response to daBowmore)

    Yes - I have the same - flicker every 5-10 seconds even after the update

     

    I connect via HDMI to a Panasonic Plasma Display

     

    Will call AppleCare later today

  • Philip Tyler Level 4 Level 4 (2,255 points)
    Currently Being Moderated
    Dec 11, 2012 2:00 AM (in response to Philip Tyler)

    Philip Tyler wrote:

     

    Not sure whether to update or not as my replacement MM hasn't blinked once or given me the static/shash screen for a week now?

     

    What to do?

    Well I bit the bullet and updated nothing untoward has happened, thankfully. Been going for about an hour but will keep it on test for a little longer.

     

    The Boot ROM version before the update showed no update had been applied.

  • SoulPictures Calculating status...
    Currently Being Moderated
    Dec 11, 2012 2:30 AM (in response to Philip Tyler)

    Shure That it showed no difference ? on My Machine before the Update the last two numbers were 00 and afterwards 03 ?

     

    Had no Time for testing yet to see if the flicker still occurs but i only had the flicker stuff after 15 minutes and not that often

  • 3nd-it Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2012 3:20 AM (in response to Davehz)

    Same, here you can see the issue: http://bit.ly/Vx1xIt

  • Davehz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2012 3:45 AM (in response to Davehz)

    Just called applecare. They have had many calls where the Firmware update did not resolve the issue for users. He provided me his personal contact details and told me he will speak to engineering tonight and email me an update in the next couple of days.

     

    At least he gave great service - more than I have had so far - but I still have an issue... Sadly now past the 14 day refund period. But - he even said that he would try to give me a refund if there is no quick fix in sight

  • Davehz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2012 3:48 AM (in response to 3nd-it)

    Yep - EXACTLY the same for me

1 ... 57 58 59 60 61 ... 80 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (37)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.