Skip navigation

Configurator shows ? on iPads

511 Views 3 Replies Latest reply: Jan 24, 2013 8:59 AM by opnsource RSS
opnsource Calculating status...
Currently Being Moderated
Dec 7, 2012 10:00 AM

I manage the technology for a small elementary school, and we have 4 iPad carts, 18 iPad 2s per cart.


Each cart has it's own 11-inch 2012 MacBook Air running Mountain Lion 10.8.2 and Apple Configurator 1.2.1.


I was doing my monthly updates to all the carts, first updating the Air, then updating the iPads (iOS version, App updates, etc). I ran all the Apple updates with problems. I launched iTunes 11, downloaded the app updates, closed it and launched Configurator.


Each of the iPads show question mark (?) on the iPad icon:


I've seen this in OS X before when you have a link to something that's been moved or deleted. I contacted a friend of mine who's been using Configurator a lot longer than I have and he had no idea what it meant, and suggested I call Enterprise support. I did, and they're trying to figure it out. They suggested that it may be a connectivity problem, so I took the Bretford cart half apart, unplugged and plugged all the USB cables back in. Same thing. Still shows the ?. Same friend wisely suggested that I bypass the cart. So I took a known-good 30 pin and plugged one of the iPads straight into the Air. Same thing.


The other part of this is that when you actually go to use the iPad(s) there is a 1 showing up on the Settings icon. Historically this would indicate that there is a software update available, but there isn't. When you open Settings, there's nothing in there showing a 1, and the iOS is up to date.


Despite these two oddities, the iPads appear to be working fine for the moment. I just want to get to the bottom of what the problem is. I have a 30 day old backup of the Air, and could restore the machine to it, and the iPads to the machine, but I would rather not do that. I have the iPads configured to not restore to the backup image because some of the teachers have projects that they don't want deleted. This means that I would possibly need to wait until summer to restore the iPads, unless I just break it to the teachers and tell them that that's the way the cookie crumbles.


Anyone who can shed some light, I would really appreciate.



  • eosuna Calculating status...
    Currently Being Moderated
    Dec 10, 2012 10:51 PM (in response to opnsource)

    What models are the iPads?

  • iToaster Level 3 Level 3 (560 points)
    Currently Being Moderated
    Dec 11, 2012 12:13 PM (in response to opnsource)

    I would say it's probably the extremely long names plus the illegal

    charactors, brackets, slashes etc.

    try shorting the name on one of them and see if that makes any difference

    eg IPD1 C3


    are you able to update the ipads with apple configorator


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.