6 Replies Latest reply: Feb 19, 2013 9:34 AM by KH Anderson
YO26 Level 1 Level 1 (0 points)

We have two nano 6Gs and a new nano 7G.  Since upgrading to iTunes 11 the iPods all stop syncing at song 2.  It is like this problem:

 

https://discussions.apple.com/message/20501810#20501810

 

but we don't have an iPod Classic.  The only way I have found to circumvent this is to 'manually manage' music (and it will 'auto fill from playlist' just fine) and then revert back to 'automatically sync'.  Once reverted back it will sync properly again (all required songs, not just one), but only for what seems like the first occasion.  Then we need to switch to manual and back again if we want to sync more than one song at a time.

 

The progress bar passes song one fine, but then shows song 2 until the progress bar is nearly full and then hangs (having only synced the fist song, not the second song that it's stuck on).  You have to cancel the sync and then eject and then go through the manually manaage > back to sutomatically sync > sync process again.

 

With the 7G, out of the box it synced straight away (the first time).  The second time when we tried to load more songs it hung during song 2 like the 6Gs.

 

This isn't a space issue (iPods are all about 3/4 full), and I don't think this is a driver issue because after switching to manual and back again they will sync fine (for the first time).

 

Any help would be greatly appreciated..  Thanks :)


iPod nano, Windows 7
  • 1. Re: iTunes stops syncing at song 2
    tsgid0 Level 1 Level 1 (0 points)

    Seeing exactly the same problem when syncing to latest version iPod touch. The work around is to only select a few songs at a time or it stops on song 2 - so very inconvenient. So looks like you have a software issue related to the number of songs selected for synchronisation. Note that there is no issue space on target device.

     

    Running software version 1.02 on iPod touch & iTunes 11.0.1 on windows 7

     

    As above using

    Sync only ticked songs to get around the issue but if you tick too many (causing somewhere in excess of 600 songs to be transferred) then the issue arises.

  • 2. Re: iTunes stops syncing at song 2
    baileyb7 Level 1 Level 1 (0 points)

    I am having the exact same problem with a brand new iPod Classic.  Always gets hung up on the second song.  I tried deleting the album that was stuck thinking maybe it was a corrupted file but just got stuck on the second song of some other random album.  First time iTunes user with most up to date version.  Completely horrible experience.

  • 3. Re: iTunes stops syncing at song 2
    zepel Level 1 Level 1 (10 points)

    I had the problem where it got stuck on the second track, the issue for me was that I had "Convert to xxxkbps AAC" for whatever reason iTunes 11 can't downsample on the fly. It was fine for me when I deselected this option. The only solution I couuld figure was to either deselect the AAC option or (which was my choice) roll back to iTunes 10.7. Now everything is fine.

  • 4. Re: iTunes stops syncing at song 2
    AdamS_UK Level 1 Level 1 (0 points)

    I have the same issue with my 60GB iPod classic.

    The problem seems to be related to converting higher bit rate songs to a lower quality.

    If i turn this option off i seem to be able to sync OK.

    The only problem is I can now only get 2/3rds of my music on my iPod!

    Hope Apple sort it out asap!!

  • 5. Re: iTunes stops syncing at song 2
    KH Anderson Level 1 Level 1 (0 points)

    I have tried all the suggestions posted above, and nothing works!  I can't believe the number of hours I've spent simply trying to sync music!

     

    I will use the Nano radio until Apple (hopefully) works out the 'screw-ups' in the latest version of iTunes.  I deeply regret 'upgrading' to the latest version!!

  • 6. Re: iTunes stops syncing at song 2
    KH Anderson Level 1 Level 1 (0 points)

    In fairness to Apple, I wanted to repost that I tried all the suggestions again and was able to download music library by doing it in batches - extremely tedious, but it worked!