1 16 17 18 19 20 Previous Next 431 Replies Latest reply: Jul 5, 2014 6:14 AM by KAKAMAMA Go to original post
  • 255. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    3nd-it Level 1 Level 1 (0 points)

    There are some customers with the same issue after the EFI 1.7 Firmware upgrade (and the latest OS X 10.8.2). Here a video of the issue: http://bit.ly/Vx1xIt

     

    As said, I think it will become a nightmare. Probably something connected with EDID or HDCP. As is my mini it is clearly inusable.

  • 256. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    DPoun Level 1 Level 1 (0 points)

    Wow 3nd-it, you got it worse than me. Sorry to hear it.  I only found the issue when I was putting some strain on the GFX chip. What were you running in the background there?

  • 257. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    3nd-it Level 1 Level 1 (0 points)

    Absolutely nothing, just Mac Mini booted-up on the desktop. ROM ver after 1.7 EFI upgrade: MM61.0106.B03

     

     

    Schermata 2012-12-11 alle 14.43.58.png

  • 258. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    MyMac8MyPC Level 4 Level 4 (1,440 points)

    3nd-it wrote:

     

    Probably something connected with EDID or HDCP.

    That's very possible. Everyone still having issues should check to make sure that they have the latest version of EDID (version 1.4). I would think this wouldn't be an issue since it was last updated in 2006.

     

    Since the display communicates with the system through a Display Data Channel (DDC) it would have these symtoms. I'm sure Apples looking into it.


  • 259. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Gr8Flyer7 Level 1 Level 1 (0 points)

    The 1st Mac Mini 2012 Mid tier model was fine for a few weeks, few days ago, symptoms showed up when the video went blank (black) and then went back to normal.  It did that more often each day.  I thought I would just return it and get an exchange last night. I got the same model.  This time, all looks good for 1 day.  Today, before the 1.7 EFI update, 10.8.2 update, iphoto, and imovie update, everything was running fine.  I thought the 1.7 EFI update was important and did all the updates.  The update was worse and I now have white snow all over the screen and static/blink on the ACER 1080P Monitor every 20-50 secs.  I used the included Apple HDMI to DVI Adapter.  I did all methods that has been mentioned before, SMC, unplug mac for 15 secs, etc, etc.  No luck.

       For those who are not having video issues, do not update to the 1.7 EFI firmware.  In the meantime, I am packing this up and made an appointment with the Genius Bar for tomorrow.  I may opt to return this and ask for a refund.  I will wait and buy the Mac Mini when this video issue is resolved.  Apparently this issue is all over in google search.  So far, Apple has been great with customer service, so I am not worried.  I am sure there will be another EFI firmware update, but not for some time.

     

    Good Luck,

    Aaron

  • 260. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    BDAqua Level 10 Level 10 (116,475 points)

    Hi Aaron, thanks for the report, but just wondering about this long shot...

     

    Have you done a PRAM reset, CMD+Option+p+r...

     

    http://docs.info.apple.com/article.html?artnum=2238

     

    In fact, do 3 in a row... takes a bit of time.

  • 261. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Mac Daddy Zee Level 1 Level 1 (10 points)

    Same happened to me with my 32 inch VIZIO TV and brand new Mac mini.  I just updated firmware last night.  I'll let you know if it still happens.

  • 262. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Gr8Flyer7 Level 1 Level 1 (0 points)

    Hi BDAqua,

     

      Thank you for the quick help.  Unfortuneately, the PRAM reset did not help.  I did that 4 times in a row, no dice.  On my previous post, I said white snow, I meant red snow.  Here is a picture of the issue.

     

    Thanks!

    photo.PNG

  • 263. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    BDAqua Level 10 Level 10 (116,475 points)

    No real idea why it works for many, doesn't change anything for some, & makes it even worse for a few, I can only suspect some Intel or Apple manufacturing/assembly process is the difference... I'd exchange it & see if a new one works.

  • 264. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Gr8Flyer7 Level 1 Level 1 (0 points)

    One more thing I forgot to add, the 1st mac mini i returned, I had the green snow and static/flicker.  Now, the red snow with static/flicker.  I don't believe anything is wrong with my 24" acer monitor, as it was fine with the old PPC and intelo mac mini, PC computer (testing purpose only). 

       Hopfully a new EFI will be around the corner, but not for some time. 

     

    Thank you for your input.

  • 265. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    MyMac8MyPC Level 4 Level 4 (1,440 points)

    Gr8Flyer7 wrote:

     

    I had the green snow and static/flicker.  Now, the red snow with static/flicker.

    The two biggest reasons for this are a bad (or too long) HDMI cable or a mismatch of HDMI equipment (one component has version 1.1, something else has version 1.3, etc.) and the handshake can't be completed. Putting the computer to sleep and then waking it back up usually fixes this (unless it's a cable issue).

  • 266. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    kiko1111 Level 1 Level 1 (0 points)

    after upgrade EFI 1.7 Firmware upgrade still have same Problem,blank screen flicker screen

  • 267. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    HenryKisor Level 1 Level 1 (0 points)

    My mini 2.6 quad core/H-P ZR24w-with-HDMI-to-DVI combination had been waking up to a snowy screen or dropping to a black screen once every 2 or 3 days. The fix was to turn the monitor off, then on again right away. I installed the EFI 1.7 upgrade yesterday morning. The screen was fine all day. Then this morning when I woke the system up from sleep I had a snowy screen (not complete snow, but a faded picture with snow). Turning the monitor off, then on restored things.

     

    Clearly my problem is not as severe as some others. I don't know if the EFI upgrade solved anything for me, but it did not make anything worse.

     

    Come to think of it, I had an occasional (once a week or so) snowy screen with an older early 2009 mini and the same monitor. Possibly it is a minor glitch in the monitor.

  • 268. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    zGoats Level 1 Level 1 (0 points)

    If this does turn out to be an EDID issue, an HDMI Detective could be used to circumvent the issue. I had EDID issues with my 2010 Mac Mini and a Samsung TV and the guy linked below worked.

     

    http://www.amazon.com/Gefen-EXT-HDMI-EDIDP-HDmi-Detective-Plus/dp/B001RIMZUW/ref =sr_1_1?ie=UTF8&qid=1355367424&sr=8-1&keywords=geffen+hdmi

  • 269. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Gr8Flyer7 Level 1 Level 1 (0 points)

    Update from previous posts:

     

    Unfortuneately I had to return my 2nd Mac Mini (late 2012) back to the Apple Store for full refund.  I explain to them of the 1.7 EFI update made things worse.  The guy at the Genius Bar was helpful and grabbed a few monitors from the back room and hooked up the mac mini.  Of course, they all worked beautifully without the flickering and the red or green snow.  However, that does not mean there is something wrong with my 24in Acer monitor.  I am not buying a new monitor because this new EFI update "says so".  I know there's a conflict between the Intel HD4000 and some of the model monitors for the HDMI/HDCP settings.  I still believe that Apple will come up with a better and permanent fix down the road.  When that happens, I'll be ready to buy the mac mini.  I love the darn thing.  Waiting at this time.

     

    Good luck with yours!

     

    P.S.  I asked if they could revert back to EFI 1.5 and they said no.

1 16 17 18 19 20 Previous Next