Skip navigation

Job segmenting in ProRes - not working

199 Views 8 Replies Latest reply: Dec 11, 2012 7:41 AM by Russ H RSS
Speculation Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 11, 2012 5:22 AM

Using Compressor 4.0.6 and whenever I try to use the ProRes 'family' of presets delivered, I'm unable to select a cluster that I've set up. Be it a QuickCluster or otherwise. Share monitor shows me that my clusters are readable and recognised and "Job Segmenting" is turned on in the settings but alas, nothing.

 

Am I missing something here, please?

Mac Pro, Mac OS X (10.7.2), FCS 3, FCP X, Compressor X
  • Russ H Level 6 Level 6 (12,925 points)
    Currently Being Moderated
    Dec 11, 2012 6:00 AM (in response to Speculation)

    Speculation wrote:

     

    Am I missing something here, please?

    Maybe not you; it is at least as likely that there is something flaky going on between Compressor and Qmaster.

     

    For starters can you go into Apple Qmaster and open up Share This Computer and post screen shots of the two settings wndows?

     

    Russ

     

  • Russ H Level 6 Level 6 (12,925 points)
    Currently Being Moderated
    Dec 11, 2012 6:49 AM (in response to Speculation)

    Hi Lawrence,

     

    I assume if you click on Options in Service, you will see a multiple number of instances selected?

     

    Other than that, do check the box in Quick Cluster next to Include Unmanaged…

     

    Close out, relaunch and see if that cures it for you. (You might also repair permissions after making any changes.)

     

    Good luck.

     

    Russ

  • Russ H Level 6 Level 6 (12,925 points)
    Currently Being Moderated
    Dec 11, 2012 6:52 AM (in response to Russ H)

    Another look and I notice that your Cluster and your Computer are identified as the same? That may be confusing Compressor-Qmaster.

     

    Russ

  • Russ H Level 6 Level 6 (12,925 points)
    Currently Being Moderated
    Dec 11, 2012 7:10 AM (in response to Speculation)

    Lawrence,

     

    Just to clarify, if you feed Compressor your source file, specify a target and hit submit, does Compressor give you a choice of This Computer and some other cluster options (and allow you to submit to them)?

     

    And what happens if you re-wrap the AVI as QT?

     

    Russ

  • Russ H Level 6 Level 6 (12,925 points)
    Currently Being Moderated
    Dec 11, 2012 7:41 AM (in response to Speculation)

    So it may or may not be the container.

     

    At this stage maybe it's best just to run Compressor Repair   and if there's anything strange going on between Compressor and Qmaster, hopefully it will cure the problem. I would make sure the Trash Preferences box is checked.

     

    If that doesn't do it, you might want to uninstall. I'd use the FCS Remover tool to ensure it scoops up all the associated files (and there are a bunch) and then re-download and (again) repair permissions.

     

     

    Good luck.

     

    Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.