Skip navigation

Airport express factory reset fail

393 Views 2 Replies Latest reply: Dec 11, 2012 9:58 AM by Tesserax RSS
RLP1 Calculating status...
Currently Being Moderated
Aug 17, 2012 10:12 PM

Hi,  my airport express (7.6.2) is showing on airport utility (version 6) as device not found.    I have tried to do a factory reset - held the reset button whilst putting in the power cord, I get the amber light, then the blinking amber light but when I release it goes straight back to green.  Have tried holding for shorter and longer periods - no difference.

 

Have tried connecting the express to my macbook air via usb cable and tried airport utility 5.6 - still not able to recognise it.

 

The device is showing a green light as if all is fine.

 

Any suggestions appreciated.

 

Thanks

Rob

AirPort Express 802.11n (1st Gen)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.