Skip navigation

No Bootable Device Error when trying to bootcamp!

5083 Views 17 Replies Latest reply: Jan 4, 2013 10:05 AM by 空気読めない RSS
1 2 Previous Next
Mac-Monster Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 10, 2012 1:06 PM

Hey guys I have been trying to bootcamp on and off for the past month or so now. Anyway I downloaded a windows 7 x32 bit iso from Microsoft's website. I then used Burn to burn it to a disc by doing: Copy> Dragging the image in> Mount and then right clicking on the image on the desktop and clicking burn to disc. Not bootcamp itself worked fine, a bit slow, but i managed to make a 100gb partition. Now whenever I try to boot into windows, I get the dreadfull "No bootable device - insert a bootable device and press any key"


I know the .iso is valid because i succesfully made a Parallels V<M with it, but parallels is too slow for skyrim.


I think its also important to note that I have using an external optical drive, since my dad got gum in it XD.



Anyways help is VERY MUCH appreciated! If you need anymore info, just ask.

iMac, OS X Mountain Lion (10.8)
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (2)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.