Skip navigation
This discussion is archived

my podcast feed has not updating.

490 Views 1 Reply Latest reply: Dec 11, 2012 3:54 PM by Roger Wilmut1 RSS
SocialSavvvy Calculating status...
Currently Being Moderated
Dec 11, 2012 3:40 PM

I posted the first episode yesterday which appeared in the iTunes stores fine however today both the first and second episodes are now gone.

Here is the rss feed url http://socialsavvvy.podomatic.com/rss2.xml

iTunes
  • Roger Wilmut1 Level 9 Level 9 (63,955 points)
    Currently Being Moderated
    Dec 11, 2012 3:54 PM (in response to SocialSavvvy)

    I can't see any obvious reason for this: the feed is OK apart from some minor issue with the html coding you've used in the summary/subtitle tags - this is messy, not fatal. It can be subscribed to manually in iTunes, or from the subscribe link in the Store page, and both episodes show. I can only suggest giving it a couple of days and seeing if it corrects itself.

     

    In the meantime, you have this sort of coding appearing:

     

    Amplify your impact with Twitter.  Learn quick...

     

    This is wrong anyway, and is showing in the feed as   - iTunes will render & but not non-breaking spaces and many other codes: this is XML not html. See http://www.apple.com/itunes/podcasts/specs.html#commonmistakes . You should remove this.

    24 inch iMac, Mac OS X (10.6.8), 13 inch Macbook Pro (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.