Skip navigation

Losing connection to monitor upon restart.

118 Views 1 Reply Latest reply: Dec 11, 2012 9:48 PM by sanjampet RSS
BaldoDesigno Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 11, 2012 8:55 PM

I'm on a 2010 MacBook Pro, and noticed suddenly that I'm losing connection to my monitor (a Wacom Cintiq 21UX) when I restart, and occasionally when I wake the computer from sleep (this doesn't happen when I only put the displays to sleep).

 

Clicking the "detect displays" button in the display preferences does nothing.

 

I've noticed this is also the case with my 2009 MacBook - in fact, this started happening with both computers at the same time. In testing that the monitor was not the problem, I used a PC with the monitor and it connects just fine, every time.

 

I've replaced the connector cables three times and got the same result, so that's not the problem, either.

 

Anyone else have a similar experience? And maybe found a solution?

MacBook Pro, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.