Skip navigation

Apple Mail not sending emails?!!!

725 Views 6 Replies Latest reply: Nov 1, 2013 7:31 AM by robbejtx RSS
raphadam Calculating status...
Currently Being Moderated
Nov 23, 2012 8:11 AM

WHAT is going on. I have 13 email addresses set up in Apple Mail on my macbook, and since yesterday morning they have worked fine. 3 are GMAIL addresses and the remaining 10 are of my own domain/server. All of a sudden these stopped sending emails. Gmail can still send and receive, but these cant. I can send and recieve on the webmail on the server, and I can send and receive on the same email addresses on my iPhone, which have the same configuration as on the Mac. I can also send and receive on my iMac, but on the macbook I can only receive emails from my own custom domain, can't send since yesterday. I havent changed any settings, the server host hasnt changed any settings, the ISP hasnt changed any settings, Apple hasnt changed any settings. I've used Network Utility, Connection Doctor, Activity in Apple Mail, and Repair Disk Permissions, as well as ran the Archive Reinstall of OS X 10.5.8.2 and i still cannot send emails from Apple mail for my custom domain emails.

 

This is the most frustrating thing I have ever experienced, does anybody have any possible solution that may resolve my problem. This is killing me.

 

Thanks.

Apple Mail, OS X Mountain Lion (10.8.2)
  • tchotchke Calculating status...
    Currently Being Moderated
    Dec 12, 2012 10:18 AM (in response to raphadam)

    I am having the same issue. There have been no changes in any configuration or settings. I have 3 email accounts set up in Apple Mail that have worked perfectly on all my devices. As of this morning, the mail accounts still work on my MBP, the iPhone, and the iPad -- but they are no longer working on my Mac Mini.

     

    The email account configurations are consistent.

    The computers are running 10.8.2

    The mobile devices are running iOS 6

     

    This is very strange and I appreciate any assistance or ideas!!!!!

     

    Confused is right.

  • Markadelic Calculating status...
    Currently Being Moderated
    Jan 15, 2013 1:58 PM (in response to tchotchke)

    This is the second thread I've found for this with no solution?

     

    Help!

  • DennisMichael Calculating status...
    Currently Being Moderated
    Jan 16, 2013 9:24 PM (in response to raphadam)

    I'm having the same issue. THis is not something I need right now. Running a business without email is ******* me off. I sure hope they figure a solution ASAP

  • tchotchke Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 16, 2013 9:32 PM (in response to raphadam)

    When this happened to me (see above), I thought I tried everything and it was a complete mystery until I checked the Activity window (Mail>Window>Activity). For each non-working account, there was an activity (I think it was send mail) that was hanging. I pressed the stop sign to halt each activity, and after that, email was flowing again in every account. I haven't had any problems since.

     

    Now I can't explain what was causing the send mail to hang...whether it was on my end or maybe my ISP, but manually stopping the activity was what got it working again.

     

    Good luck!!

  • robbejtx Calculating status...
    Currently Being Moderated
    Nov 1, 2013 7:31 AM (in response to raphadam)

    Same problem here and have had it off and on for some time. Also went on the phone with apple support and over 4 hours later no real answer. My computer started becoming extremely funky and all kinds of weird stuff happening once they were helping me work through it. I shut down, started back up and everything was fine. Problem is they had me pull off all my preferences and all my past emails that were backed up. Great! Now I have no client history to speak of. I have tried putting them back in their place but can't seem to find where all this stuff goes.

     

    Thanks to tchotche. His method seemed to help a bit.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.