1 Reply Latest reply: Dec 12, 2012 2:19 PM by iBozz
boydmcdonald Level 1 Level 1 (0 points)

Upgraded OS to 10.6.8 and iCal 3.0.8 will not operate and iCal 5.0.3 will not install.


Apple TV (3rd generation)